1. ff_emtd's Avatar
    Howdy: When I edit a task, i.e., ammend it, change its category, etc., after I save, it goes back to my list and says *No Tasks*. To get them back, I click new and then escape and they all come back. Is this an annoying bug or am I doing something 'wrong'? Thanks.
    11-09-07 06:39 AM
  2. anon(153966)'s Avatar
    I take it you've already tried a battery pull? Maybe an OS update would help, too...
    11-09-07 07:21 AM
  3. gavram's Avatar
    same "No Tasks" problem here...except that selecting new and then escape doesn't make the show...could this be an issue with the new release?
    11-10-07 09:41 AM
  4. ff_emtd's Avatar
    Thanks for the interest. Reset doesn't fix it and I've not upgraded the OS (v4.1). I've tried saving the changes both by clicking Save and by Escape and then Save in the Changes Made! dialog box. I think it's a bug. Coming from a Palm background, it took me a while to realize that the quirky differences in the BB are well suited for it and that's why it makes no sense, because I can't see a good reason for it to do this. It's just an annoyance because I make full use of it as a PIM.
    11-11-07 08:12 AM
LINK TO POST COPIED TO CLIPBOARD