1. reh's Avatar
    I am on the bb network so I have a pop mail account (my work address) set up on my phone. I receive about 200 emails from one specific address each day (a news service), but I'd like to stop them from reaching my blackberry. I used the filter but it doesn't seem to be working.
    Under the filter settings, I have the appropriate email address marked into the "From:" field, I have my email address marked into the "Sent to" field, and in the "Action" field, I have "Do not forward". I have the box check on the previous page to activate the filter. It still isn't working. How do I avoid receiving these emails from this specific sender on my bb?
    11-14-07 06:39 PM
LINK TO POST COPIED TO CLIPBOARD