1. mmcr's Avatar
    hi all

    i'm having a bit of a problem with my 7100v, i've recently upgraded to version ever since the upgrade i don't have a "browser" icon on my BB. i've tried reloading the install package to it, but it's still the same!

    i've noticed that in the application loader "browser" is grayed out. can anyone shed some light on my situation?

    kind regards
    01-20-09 01:18 AM
  2. sunkast's Avatar
    Options > Advanced > Host Routing Table > Menu > Register Now.
    01-20-09 01:26 AM
  3. mmcr's Avatar
    thanx a million for the prompt response, 1 question, don't i need my sp data settings for this operation seeing as i did the software upgrade?
    01-20-09 01:30 AM
  4. sunkast's Avatar
    Huh? Sp data settings?
    01-20-09 02:03 AM
  5. mmcr's Avatar
    service provider settings, allowing you to go online
    01-20-09 02:05 AM
  6. sunkast's Avatar
    Oh I think you mean service books. Which don't apply since you don't have BIS, and none of what you are wanting to do works.
    01-20-09 02:25 AM
  7. mmcr's Avatar
    ok, i've done the "Options > Advanced > Host Routing Table > Menu > Register Now" thing... it sent a msg but now it says data connection refused... please help
    02-05-09 12:47 AM
  8. Daedalus256's Avatar
    This is going to sound like a stupid question but, you do have data service on your phone plan, correct?
    02-05-09 08:31 AM