1. tmillard's Avatar
    I searched the forums and couldn't find this exact problem so I am posting it. Excuse me if it is posed somewhere and I missed it. Thank you.

    So I have upgraded to a BB. I got a 7130e (Verizon) from eBay. I was using a Motorola E815 but the screen went dead.
    So far I like the BB and have had no issues, except linking it to a PC.
    I have downloaded, installed, reinstalled and re-downloaded a number of different desktop software for this thing. I have gotten the software from the Verizon site as well as the BB site.
    It seems to install fine but when I connect the phone, the computer is seeing it as an "unknown device", I try to connect to the desktop software using the USB connection on the desktop software under connections. It keeps coming back to me that there is "no device attached".
    I notice the software says "disabled" in the info bar at the top of it. I see no place to "enable" it.

    Last night an odd thing happened that got my hopes up. I gave up on it and let the computer sit for a while. I looked at it an hour later and there was a message saying that my RIM BB software had loaded and that it was ready to use. I checked the desktop software and there was a 'pin' number where it usually says "USB". I tried to connect to no avail. This 'pin' number then disappeared and I was back to where I have been for a frustratingly long time.

    As an aside I took the thing to Verizon to get my contacts switched and they couldn't get it to read. The Motorola was fine but the BB was not connecting. They said that they have problems with eBay phones sometimes.

    I have not put too much data into it so I am OK with wiping the whole thing clean if this will make it work.

    Any ideas? Is my BB defective? The woman I bought it from said she would take it back for a full refund. I have grown sort of attached to it in the 2 days I have had it.
    Last edited by tmillard; 03-10-08 at 07:22 AM. Reason: spelling
    03-10-08 07:19 AM
  2. jsanders's Avatar
    Well, you might have gotten a bad device off eBay. It should connect, but it sounds like there is a USB port issue with the BB.

    1. Can you plug to and charge to the USB port from a wall outlet? Does the lightening bolt in the battery icon appear to indicate it is charging?

    2. Are you connecting the BB via USB to the PC DIRECT to the USB frame mounted USB port, not through a USB hub or other device. Connect the USB cable direct to the PC.
    03-10-08 08:17 AM
  3. tmillard's Avatar
    1. The wall charger is not charging as far as I can tell.

    A. When I use the USB to the computer I do not get any change to the battery icon. No lightning or bars moving or anything. If I turn the unit off I get a green/yellow blinking light.

    B. Plugged into the wall I get nothing. No blinking LED and no charge. I left it plugged in overnight and it did not charge.

    2. I am not so sure about the fame mounted USB port. I am going to say yes. I have two laptops and a desktop of various makes (no Mac) and I have tried all ports to no avail. I think the laptops are frame mounted?

    Based on my answer to 1. I am thinking it is the BB hardware.

    The woman I bought it from will give me a refund but I am hoping to swap for the same phone if she has it is stock.
    03-10-08 02:07 PM
  4. tmillard's Avatar
    Phone was defective. I sent back got new one. Works fine.
    03-19-08 06:56 AM
  5. cuban_dudeca's Avatar
    I would just get a refund and find another device.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-08 07:04 AM
  6. uncheels23's Avatar
    Welcome newbie !

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-08 07:14 AM
  7. Kara81's Avatar
    Welcome to CB!
    03-19-08 07:15 AM
  8. tmillard's Avatar
    I would just get a refund and find another device.

    Posted from my CrackBerry at wapforums.crackberry.com
    see post #4.
    New one running well.
    03-19-08 05:29 PM