1. tyster403's Avatar
    I've tried everything to get my baby back and keep getting a fatal error when about half way through the app loader process. This is what it says on my computer after it fails [P:0x00000025]. Someone help please
    01-14-10 11:07 AM
  2. tyster403's Avatar
    Nevermind, I finally got it!
    01-14-10 01:08 PM
  3. starglint's Avatar
    What did you do? Ive tried everything, but everything, I can find in these threads mutiple times, over hours and hours and cannot get beyond the disconnect in the apps load stage as it starts - that seems to signal a disconnect reconnect cycle that defeats the loading of apps even though the software has just been loaded.
    I have tried the 'quick next' on no pin stage thats supposed to break the cycle but it doesnt.
    Can anyone help..no I cant bake it!!
    Many thanks
    ps this is on my 8220 Pearl Flip not my Bold
    Last edited by starglint; 01-26-10 at 05:02 PM. Reason: listed as owning Bold which misleads cos problem with Pearl
    01-26-10 04:59 PM