1. Bennettstuff's Avatar
    I purchased a used 7130e to replace the one had to turn in to my previous company. I went through the proper manuvers to wipe it. Then took it to the sprint store to have the new number installed etc... They programed a password and I really want to shut it off. The option is not available in the options under security. All it has is enable.. even the tech at sprint could not figure it out. I have been all over the internet looking and cannot find anything. Anyone have an idea? Thanks in advance...
    02-29-08 10:00 PM
  2. JazzeeJEF's Avatar
    Check out this thread.....Click Here I hope that works for you.
    02-29-08 10:48 PM
  3. Bennettstuff's Avatar
    so where do i find media card? I have been all through the menus and everywhere else that I can think of... I appreciate the help...
    03-01-08 07:41 PM
  4. orle8050's Avatar
    The 7130e don't have a media card slot.

    I haven't use my 7130e in awhile but I think it is options, security, general settings or something like that and their should be a place to turn off the password.
    03-01-08 07:47 PM
  5. Click's Avatar
    The 7130e don't have a media card slot.

    I haven't use my 7130e in awhile but I think it is options, security, general settings or something like that and their should be a place to turn off the password.
    Yup, thats it. Just fired mine up and thats where you will find it!
    03-01-08 07:52 PM
  6. Bennettstuff's Avatar
    My phone does not have the option available. When I get to the security preferences it already has enabled in it. When you click on it there is no option to disable it. This is where the problem lies..
    03-02-08 04:01 PM
  7. Hazysky's Avatar
    Hit your menu key and select change option. You may need to enter the password though when saving the change.
    03-02-08 04:10 PM
  8. Bennettstuff's Avatar
    What menu key? It does not give me an option to make the change in most of the security options.. It is not in the menu at all.. thanks for trying to help........... extremely frustrating....
    03-02-08 06:57 PM
  9. orle8050's Avatar
    What menu key? It does not give me an option to make the change in most of the security options.. It is not in the menu at all.. thanks for trying to help........... extremely frustrating....
    I forgot you have the 7130e. That device doesn't have the menu button.
    When you hover over enable click your trackwell and select change option, disabled.
    03-02-08 07:03 PM
  10. Bennettstuff's Avatar
    Finally figured it out. Found the answer at blackberry forums. It is an it policy problem. You have to wipe it clean and reload the desktop and change a few things in the it department to make it work.. But I am on it thanks for all of the ideas...
    03-03-08 11:40 AM
  11. anon1097328's Avatar
    tried it thanks for the tip
    03-07-08 08:28 AM
LINK TO POST COPIED TO CLIPBOARD