1. zambilo76's Avatar
    My 7130e ... keeps flashing RED... 4 times.... in cycles every 2 seconds
    When plugged ...in Pc """something is detected"" ...but unknown ... keeps going on / off ...
    Tried .. the Desktop upgrade ... but phone not detected ( at least properly) ... so no PIN XXXXX
    I know software is good because I have a2nd unit exaclty the same .. that's detected properly ...
    Treid JL_comm .. but device still not detected ..

    I'd really appreciate your help ...
    01-02-08 01:22 AM
  2. edmistens's Avatar
    you have tried resetting the entire device by removing the battery for 30 seconds and cutting the device back on? Is the phone activated with a company or is the other phone?

    01-07-08 04:36 PM
  3. John Clark's Avatar
    What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

    The link above should fix your problem. It will require reloading the OS to the device. Hope you had a backup.

    The Main Page - BlackBerryFAQ site that is linked above is down right now with some server issues. You may have to try a little later this afternoon or this evening. Sorry for the inconvenience.
    01-07-08 04:38 PM