1. jasperar's Avatar
    So, I followed the download link on the Cingular site to upgrade the OS. After doing this I tried to play Aces Omaha No Limit and Aces Texas Holdem during a very long and boring meeting. I got the same error when trying to open them that says, "Uncaught exception Field. must call setExtent and SetPosition during layout." Huh???? Does anyone know what this means and moreover how to fix this.

    Thanks,
    Rhonda
    07-16-07 12:08 PM
  2. kasperapd's Avatar
    They may not be compatible with the new OS.. but that's just a guess.
    07-16-07 11:32 PM
  3. concsoft's Avatar
    Hopefully this problem has been solved long ago ... Figured I'd post a reply in case anyone else has the same issue...

    I'm from Concrete Software, I just looked through some of the support messages and it seems that this is because it is an older version. If anyone has problems like this, you should be able to download a newer version from where you got the game from or send an email to support@concretesoftware.com and they can help out!
    11-24-07 11:25 PM
LINK TO POST COPIED TO CLIPBOARD