1. pbr959's Avatar
    hi everyone, i am new here and new to desktop manager. i am trying to update my OS on my two 7100g phones. my provider is CellOne. since CellOne merged with AT&T, it looks like I just use the AT&T OS updates from blackberry's website. the following package is what i downloaded:

    "BlackBerry Handheld Software v4.1.0.556 (Multilanguage)

    Package Version: 4.1.0.556
    Consisting of:

    * Applications: 4.1.0.377
    * Software Platform: 1.8.0.154
    * File name: 7100E_PBrER4.1.0_rel556_PL1.8.0.154_A4.1.0.377_AWS .exe
    * File size: 36.42MB"

    ...i followed the instructions executing the above file and then going into Desktop manager (it recognized i needed to update). everything went smoothly until after it finishes. (i did check the settings>about and i confirmed the 4.1.0.377) when i go to turn on wireless, the indicator says "Searching for service...", then after about 3 minutes it just says "No service". I turned the phone off several times and still same results except one time one of the phones did pick up a signal and i made a test call but right after the call the signal went back to "No service" which i thought was weird. Is the package I downloaded right? there is an emblem of "Cingular" on the bottom of the phones but i don't think that matters because both the phones are unlocked. any ideas, i registered now since i am stuck lol, hopefuly i can learn more here. thanks!
    12-14-08 09:54 PM
  2. BuddyL's Avatar
    Its been a few years since I did that, but first have you done a battery pull to reset the phone?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-08 10:00 PM
  3. pbr959's Avatar
    Its been a few years since I did that, but first have you done a battery pull to reset the phone?

    Posted from my CrackBerry at wapforums.crackberry.com
    yes i have done that many times and have even let it sit for 5 minutes before putting the battery back in and it still says no service, any other ideas? is this the right software i am downloading for it?
    12-15-08 08:09 AM
  4. pbr959's Avatar
    does anyone else have any input, these are the only two phones i have so i have no mobile phone right now, i'll prolly have to revert back to an old os if i can't get this resolved today, any help would be awesome, thanks everyone.
    12-15-08 10:47 AM
  5. pbr959's Avatar
    hi all i resolved the problem, i installed the following OS instead and now i have a full signal:

    BlackBerry Handheld Software v4.1.0.314

    Package Version: 4.1.0.314
    Consisting of:

    * Applications: 4.1.0.292
    * Software Platform: 1.8.0.144
    * File name: 7100E_PBr4.1.0_rel314_PL1.8.0.144_A4.1.0.292_Cingu lar.exe
    * File size: 34.9 MB
    12-17-08 01:55 PM
LINK TO POST COPIED TO CLIPBOARD