1. HardpackBerry's Avatar
    Hello, I am using a brand new Bold 9900 7.1 Bundle 2061 (v7.1.0.714, Platform 5.1.0.532) with a new BBID that has never been on BB 10/android previously. I have done a full factory reset and upgraded the OS.

    I've got blackberry internet service and can browse fine on wifi and cellular. I'd like to download some apps but the app store says I must upgrade my current version. . So when I hit the "upgrade" button, it goes to the browser version of the app store. When I try to sign in, I get a message that I am using an unsupported operating system. I then get the BBID signin page, which then fails once I sign in, telling me I have not enabled cookies (but I actually have).

    I cannot load apps from the PC because it says I must first log in via the BB App world.

    I have tried downloading app world direct via the browser www.blackberry.com/appworld/download, and the app world is already present using the BB Desktop software as version 3.1.4.25

    Is there a solution to these problems?
    12-29-17 04:43 PM
  2. mushroom_daddy's Avatar
    Hello, I am using a brand new Bold 9900 7.1 Bundle 2061 (v7.1.0.714, Platform 5.1.0.532) with a new BBID that has never been on BB 10/android previously. I have done a full factory reset and upgraded the OS.

    I've got blackberry internet service and can browse fine on wifi and cellular. I'd like to download some apps but the app store says I must upgrade my current version. . So when I hit the "upgrade" button, it goes to the browser version of the app store. When I try to sign in, I get a message that I am using an unsupported operating system. I then get the BBID signin page, which then fails once I sign in, telling me I have not enabled cookies (but I actually have).

    I cannot load apps from the PC because it says I must first log in via the BB App world.

    I have tried downloading app world direct via the browser www.blackberry.com/appworld/download, and the app world is already present using the BB Desktop software as version 3.1.4.25

    Is there a solution to these problems?
    Try upgrading to 7.1.0.1098, which is widely regarded as the best version OS for the 9900, and it should provide you with the latest version of bbworld. There are links in the 9900 forums & stickies section, you could also check this thread:

    /blackberry-bold-9930-9900-f235/duplicating-bold-9900-a-1073336-post12459842/
    HardpackBerry likes this.
    12-30-17 03:59 AM

Similar Threads

  1. New York Times Ending Support for BB10 App
    By bb10adopter111 in forum General BlackBerry Discussion
    Replies: 68
    Last Post: 07-10-18, 03:30 AM
  2. Is there a way to remove the dates from showing in the Hub?
    By RPCBlackberry in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 12-29-17, 04:48 PM
  3. Stock Market Apps on Playbook
    By mickdee in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 12-29-17, 02:13 PM
  4. BlackBerry Content Transfer app updated with enhancements and stability fixes!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-17, 12:30 PM
  5. Why does my PRIV phone doesn't have the % symbol available ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-29-17, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD