1. phadobas's Avatar
    Test post. I'm trying to post a new thread and get an error that SPAM threshold is exceeded...
    11-12-17 11:42 AM
  2. phadobas's Avatar
    Below is my actual issue:
    I often have to re-assign a BB Bold 9900 phone in my business to a new user. Usually, I use Desktop Manager to wipe a phone clean before giving it to the next user.
    For about a week now, after the wipe, the phone won't download all the needed service books, and I can't use the browser and I can't use the email setup app.
    All the phones are on BES 5, but the Desktop Manager have always wiped it so clean that all IT Policy settings and blocks have been removed, and I could always start with a clean slate phone.
    Now I have this problem that after the wipe, I can't set up an email on the phone. Browser says something like "Browsing over the cellular network is not included in your plan..." blah blah.
    This happens on my Sprint and T-Mobile phones, starting at the same time.
    Browsing works over wifi, but that's useless as email still can't be set up, and wifi doesn't exist everywhere.
    11-12-17 11:43 AM
  3. phadobas's Avatar
    I've done hard-resets, soft resets, "Register Now" in the Host Routing table, all the tricks I've learnt since 2012.
    It's a sudden change, affecting multiple carriers. T-Mobile tech support is baffled. I still have to call Sprint to see if they can figure it out somehow.
    But anybody with some ideas?
    11-12-17 11:43 AM
  4. phadobas's Avatar
    Sorry I had to break up my post into different parts as for some reason I kept exceeding the spam threshold - whatever that is.
    11-12-17 11:44 AM
  5. mushroom_daddy's Avatar
    Does this BlackBerry support page help?

    http://support.blackberry.com/kb/art...mber=000014202

    -- posted via CB10 on my Q10 --
    11-15-17 03:22 AM
  6. phadobas's Avatar
    Well, if I have a BB that's been working from the past, removing IT policy the way it's described in the KB kind of works, but I still have to delete all user data before giving the phone to the next user.
    What the problem is is that I've always used Desktop Manager to reset the phone to factory defaults as it removed the IT policy and wiped all data from the phone too. After that, the phone always rebooted and re-downloaded the proper service books from the carrier.
    Now it doesn't download all the service books, thus I can't browse or set up a new email on the phone.
    So until I figure out that's the problem, I can use the KB to just remove the IT policy, manually delete most user-data and reassign the phone to a new user with a new account on the BES.

    But I still need to figure out what's different now from 2-3 weeks ago.
    11-16-17 04:50 PM
  7. phadobas's Avatar
    Looks like carrier figured something out. Now I'm back to normal.
    mushroom_daddy likes this.
    11-17-17 03:56 PM

Similar Threads

  1. I'm unable to login to Starbucks mobile website
    By inquisitor53 in forum Ask a Question
    Replies: 30
    Last Post: 11-18-17, 06:21 PM
  2. Replies: 3
    Last Post: 11-17-17, 07:45 PM
  3. USB-C charger for Keyone as well as laptop.
    By allen832008 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 11-12-17, 11:57 AM
  4. Better Value for Money? Priv Vs. KeyOne
    By Nath Gunawardena in forum Ask a Question
    Replies: 1
    Last Post: 11-12-17, 11:51 AM
  5. BlackBerry UNSTOPPABLE Tour comes to Frankfurt this Tuesday - RSVP Now!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-12-17, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD