1. 109650's Avatar
    Hi all,

    I've just been given a Bold 9650 which was originally on Verizon. Calls and texts work fine but I can't make it connect to anything online.

    I think it's a settings issue. Or maybe I should flash it with some generic software?

    Any ideas would be appreciated! I had this SIM in my old Bold 9700 and 9790 and it worked perfectly so I have BIS enabled as far as I'm aware.
    01-23-16 03:27 AM
  2. Denise in Los Angeles's Avatar
    Your network is GSM. The 9650 is a CDMA phone, which does not have the correct bands to get data from 02 UK.

    Posted via the Diva's beautiful Red Passport!
    01-27-16 12:05 AM
  3. 109650's Avatar
    Your network is GSM. The 9650 is a CDMA phone, which does not have the correct bands to get data from 02 UK.

    Posted via the Diva's beautiful Red Passport!
    It does, however recognise O2 UK 3G and has worked fully on other UK networks using the GSM/UMTS option in Wireless & Connections.

    For that reason I'm surprised if that is the case but it doesn't matter. I've gone and bought a used Q10 to replace it!

    Posted via the CrackBerry App for Android
    01-27-16 08:45 AM

Similar Threads

  1. Replies: 20
    Last Post: 01-29-16, 05:12 AM
  2. IP Configuration Failure on BB PRIV, how do I fix it?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 01-28-16, 10:48 AM
  3. Z10 - VPN in on 4G out on wifi...
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 14
    Last Post: 01-23-16, 08:20 PM
  4. Why doesn't BlackBerry just put Google Play Services on BlackBerry 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 14
    Last Post: 01-23-16, 08:16 PM
  5. Recorder on phone app
    By Blackberryblade in forum BlackBerry Passport
    Replies: 9
    Last Post: 01-22-16, 07:36 PM
LINK TO POST COPIED TO CLIPBOARD