02-01-14 03:44 AM
37 12
tools
  1. bbhybridchris's Avatar
    Hey all hoping for a little help. Got a Z30 that the led light comes on and then nothing. No flashing led nothing. Tried to connect to the computer to hook to link it connects for about 5 seconds then shuts off again? No idea what to do its a shame the thing is in perfect shape but I'm stuck as to what to do or what could be the problem? Thanks for any help in advance!
    01-25-14 03:33 PM
  2. pkcable's Avatar
    Have you tried flashing an OS on it with an autoloader?
    01-25-14 03:41 PM
  3. bbhybridchris's Avatar
    That was my next option but will the autoloader recognize the device with it being off like that? Not at home at the moment but that was my next step?
    01-25-14 03:49 PM
  4. pkcable's Avatar
    If it's a simple brick and nothing wrong with the board the autoloader should work.
    01-25-14 06:14 PM
  5. bbhybridchris's Avatar
    Ok so home and tried out the auto loader. I can run the auto loader and turn the phone it on and it connects to the bootrom. Gets the first part where it says loading RAM Image and thats all the farther it will go. I get a green LED and nothing else happens.
    01-25-14 08:23 PM
  6. bbhybridchris's Avatar
    Perhaps some of my problems is I don't know what's up with this phone a friend got it from someone and did a restore since it had the other persons info on it. Here is where it gets interesting the phone has the Verizon back on it but not Verizon wording on the front. Where the battery panel in back on most pictures I've seen it says BlackBerry Z30 I have a BlackBerry X00? What is this phone perhaps that's why it's not working?

    Posted via the Android CrackBerry App!
    01-25-14 09:22 PM
  7. bbhybridchris's Avatar
    01-25-14 09:37 PM
  8. bbhybridchris's Avatar
    Z30 light comes on and no start up-img_20140125_221900.jpg


    This is the back side
    01-25-14 09:38 PM
  9. John Vieira's Avatar
    I'm not sure since I don't have a Verizon Z30, but mine is definitely not like that.

    Anyone wanna chime in? Maybe that has something to do with the wireless recharging?

    via Z30 10.3.0.1337
    01-25-14 09:41 PM
  10. Uzi's Avatar
    I think that the prototype unit, you can try unplug the battery and connect to pc run the autoloader and put back the battery

    Posted via CB10
    01-25-14 09:44 PM
  11. John Vieira's Avatar
    The Z30 can't unplug the battery.

    Try leaving it plugged in to a charger for a few hours.

    If that doesn't work. Plug it in and attempt to run autoloader, keep doing thus every time it fails, it will charge a little bit each time and hopefully be able to have enough charge to be normally charged.

    If none of this works, leave it charging for a while nonetheless, and then attempt to run an autoloader.

    via Z30 10.3.0.1337
    01-25-14 09:47 PM
  12. bbhybridchris's Avatar
    Thanks guys for the replies apparently it was running before he did the data reset. It comes on and shuts off and on and off which gives it enough time to run the bootloader through the loading RAM image and that completes but cuts off before anything else can happen disrupting the bootloader process. It does turn the Led green though. I will let it charge over night which should be plenty to charge it hopefully.

    Posted via the Android CrackBerry App!
    01-25-14 09:51 PM
  13. Uzi's Avatar
    01-25-14 10:11 PM
  14. bbhybridchris's Avatar
    Thanks for that link I am wondering if that's not the problem is the battery god only knows where I'd get one from though to replace it
    Uzi likes this.
    01-25-14 10:23 PM
  15. Uzi's Avatar
    Z30 light comes on and no start up-img_20140126_123112.png

    Prototype device same with you op

    Posted via CB10
    01-25-14 10:32 PM
  16. bbhybridchris's Avatar
    At least that one says Z00 mine has an X00 who knows... Sent pics to Kevin on twitter maybe he can give some insight

    Posted via the Android CrackBerry App!
    01-25-14 10:41 PM
  17. Uzi's Avatar
    Z30 light comes on and no start up-img_20140126_124442.png

    Posted via CB10
    bbhybridchris likes this.
    01-25-14 10:45 PM
  18. bbhybridchris's Avatar
    Thanks definitely confirms that it is some sort of prototype or pre production device. Now just to get it running again

    Posted via the Android CrackBerry App!
    01-25-14 11:16 PM
  19. Uzi's Avatar
    http://crackberry.com/how-reload-os-...blackberry-q10
    Try using internet eksplorer method

    Posted via CB10
    01-25-14 11:23 PM
  20. bbhybridchris's Avatar
    Thanks I'll give this method a try. The autoloader didn't work and I had it plugged into the charger all night long and still won't turn on Thanks for all your help so far guys!!
    01-26-14 07:44 AM
  21. k__dam's Avatar
    Another user and myself have had similar problems as you, I was watching a youtube clip and it shutoff on me (with probably at least half battery left, just guessing at this point).

    http://forums.crackberry.com/showthread.php?p=9806104

    http://forums.crackberry.com/showthread.php?t=887577

    the first link someone had mentioned going through brandalliance customer service (as they were the company on my invoice for my employee purchased BlackBerry program).

    Good luck to you! Let us know if you get any further than the few unlucky z30 owners (or former owners) out there!

    Posted via CB10
    01-26-14 08:58 AM
  22. bbhybridchris's Avatar
    Tried the internet explorer method...it doesnt stay on long enough for that program to recognize it....the autoloader at least flashes the RAM image but can get no further....I'm beginning to think its just a brick...
    01-26-14 09:48 AM
  23. bbhybridchris's Avatar
    Think I'm about to give up there doesn't seem to be anything I can do to fix this unless it is the battery in which case I've got to take it all apart

    Posted via the Android CrackBerry App!
    01-26-14 02:47 PM
  24. bbhybridchris's Avatar
    Just a thought but a playbook charger should be plenty enough juice to charge the Z30 right

    Posted via the Android CrackBerry App!
    01-26-14 09:28 PM
  25. Pdinos3's Avatar
    Just a thought but a playbook charger should be plenty enough juice to charge the Z30 right

    Posted via the Android CrackBerry App!
    Yup


    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    01-26-14 09:50 PM
37 12

Similar Threads

  1. New OS: possibility of Google Play store?
    By olga421 in forum General BlackBerry News, Discussion & Rumors
    Replies: 62
    Last Post: 01-28-14, 11:54 PM
  2. Blackberry Z30 Holster Directionality
    By MGO in forum BlackBerry Z30
    Replies: 7
    Last Post: 01-26-14, 07:28 PM
  3. Is the z30 just a 20% bigger z10?
    By zten in forum General BlackBerry News, Discussion & Rumors
    Replies: 25
    Last Post: 01-25-14, 07:33 PM
  4. Can you edit MMS settings on escreen?
    By bknelson83 in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-25-14, 03:30 PM
  5. 10.2.1 and wifi calling
    By d987654321 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 01-25-14, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD