1. vserghi's Avatar
    Hi all, I've had my Z30 for a few years now without any major problems until this morning. I shutdown my phone last night as it was low on battery and I didn't have my charger with me.

    This morning, I started it up again and got told my Google account needed verification again. A little mystified as to why, I went to reauthorise the account, but the keyboard would not pop up. I tried other settings, but the keyboard would still not pop up. I even tried doing a factory reset via the phone, but I still need to get to the keyboard to enter my phone password!!

    I restarted the phone a few times, but still no keyboard. So I thought I would try and reinstall the OS, tried connecting to Link, it connected and initiated the security wipe. A while later, I get a BB10-0010 error (security wipe error I think). Restarted the phone, I now get a BB10-0015 error (corrupt file system error I think). Sachesi won't see the phone anymore, with every restart I get the BB10-0015 error. I was on the latest software available.

    Not sure what options I have left. Any suggestions?
    04-09-17 06:37 PM
  2. Richard Buckley's Avatar
    When my Z10LE had the 0015 error using an autoloader fixed it. You have to catch the bootloader at the right time so it may take a few tries but it should work in the end.

    LeapSTR100-2/10.3.3.2205
    04-09-17 06:41 PM
  3. vserghi's Avatar
    Tried that and Link again, no luck. I thought I was in at one point with Link, as it said it was downloading updates, but it came back with an error eventually.

    So Z30 is gone, I'm now getting a DTEK60. Lets see if this is any good.
    04-12-17 04:31 AM
  4. Fool Guy's Avatar
    Try with Autoloader.
    Your phone will back to life for sure.
    Just give it a try.
    04-12-17 07:20 AM
  5. bobshine's Avatar
    Use the autoloader... I had the same error with my Z30 when I did a security wipe.
    04-12-17 07:23 AM
  6. vserghi's Avatar
    I did try the autoloader a few times, it didn't work. Anyway, I have the DTEK60 now. I'll try once again when I get some time.

    Thanks for your suggestions.
    04-20-17 06:23 AM
  7. blackberrygoesblue's Avatar
    Put it on the floor and jump on it about 4-5 times.
    04-20-17 07:01 AM
  8. Fool Guy's Avatar
    Did't worked is very unclear.
    If autolader worked perfectly your phone should work normally.
    Please try afresh with newest Atoloader file available here.
    04-20-17 07:47 AM

Similar Threads

  1. Settings on BlackBerry Z30 doesn't work
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 05-10-17, 08:22 PM
  2. Why is my BB Z30 not powering up and charging
    By olayinkaraji in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-19-17, 06:53 AM
  3. Unable to play music on my Z30
    By jagdish L in forum Ask a Question
    Replies: 4
    Last Post: 04-08-17, 04:14 PM
  4. Garmin Connect app on Blackberry Z30
    By andy625 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 04-08-17, 03:07 AM
  5. BlackBerry Z30
    By rhondaberry21 in forum Ask a Question
    Replies: 4
    Last Post: 04-07-17, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD