1. dinoklein's Avatar
    Hello,

    I have a Z10 that ran out of space and afterwards became unusable, even after clearing a few hundred MB.

    The symptoms are as such: after booting up, there is a brief window of opportunity where settings window and file manager works, thus I am able to delete files or play with the settings.

    However, after a minute or so, no application will launch: an active frame appears momentarily and then disappears. Additionally, once it enters the bad state, there is no way to access the settings or launch the Device Monitor; the latter is of somewhat relevance as the battery drains fairly quickly due to some processing or some infinite loop (I guess).

    Does anybody have any pointers on how to tackle this without resorting to a complete wipe?

    Thanks.

    Posted via CB10
    05-25-17 08:47 AM
  2. bb10adopter111's Avatar
    Here are some ideas.

    If you can plug it in via USB, you may be able to transfer files like PDFS, Office documents and photos to a computer. Then you could delete them on the Z10

    Find out what your biggest memory hog apps are, and delete those if you can without losing too much data. (You can reinstall them later).

    Turn off syncing, such as to OneDrive, Box, Dropbox, Mega, etc. This will prevent files from syncing back to your phone.

    Hope that helps. I think you should be able to take care of this.

    After you do, you'll want to pare down your memory usage. For example, I save all photos to my media card and sync them with OneDrive so they don't clog up the phone.

    Posted with my trusty Z10
    05-25-17 09:17 AM
  3. dinoklein's Avatar
    Thanks for the response, but that is not the nature of my problem: I have freed enough space, but I'm suspecting some configuration corruption. Now I need to figure out if I can clear it out without a full wipe.

    Posted via CB10
    05-26-17 12:53 AM
  4. bfreex's Avatar
    Same thing happened to my Classic. Found out that once the android is booted, after the boot into BB10, everything locks up/crashes. Never found out why, but I suspect the my signal client to be the culprit..

    However in the end I inserted an unencrypted sd card and copied the stuff out little by little before the crashes.. After that I autoloaded a new system and the phone works again..

    Posted via CB10
    05-26-17 07:57 AM
  5. bb10adopter111's Avatar
    Thanks for the response, but that is not the nature of my problem: I have freed enough space, but I'm suspecting some configuration corruption. Now I need to figure out if I can clear it out without a full wipe.

    Posted via CB10
    Clear at least 1-2 GB before you can be sure you cleared "enough" space.

    Posted with my trusty Z10
    05-26-17 08:00 AM
  6. bfreex's Avatar
    Btw I had a lot of space free..

    Posted via CB10
    05-26-17 08:30 AM
  7. bb10adopter111's Avatar
    Btw I had a lot of space free..

    Posted via CB10
    I understand. I was responding to the OP saying he cleared a number of MBs. When I had similar issues they were resolved after I cleared about 1.5 GB and temporarily stopped syncing photos from OneNote.

    Part of my problem turned out to be that I had accidentally dumped 4TB of photos from a client project into my OneDrive folder, which is synced to my BlackBerry. Even though my photos are stored on my SD card by default, BB10 may have used some device storage to index the files.

    Whatever the reason I ran out of memory (the only time in four years) and it took a significant editing of files to get everything back to normal.

    Posted with my trusty Z10
    05-26-17 09:13 AM
  8. dinoklein's Avatar
    Well guys, I had cleared indeed over 1GB but that was of no use. I even tried to hook it up in development mode to see if there is any tweaks I can make, but it would not establish connection properly.

    Ultimately I noticed that what actually happens is that the internal storage goes read only, hence there is a very interesting failure going on in the internals.

    Anyway, I am in the process of reloading the OS, so hopefully no internal bad sectors or the like.

    Posted via CB10
    05-28-17 09:00 AM

Similar Threads

  1. Is waiting 24 hours after a reinstall necessary?
    By yvr2yyz in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-28-17, 02:44 AM
  2. What's the name of that app?
    By BoyTanggol in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 05-26-17, 10:20 AM
  3. Why my z10 sensors do not work?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-24-17, 10:26 PM
  4. Why do not work my z10 sensors?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-24-17, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD