1. paeka's Avatar
    I get to finalizing device setup screen and the phone asks for network connection and wi-fi connection, already connected to a wi-fi and network connection but nothing happens just stay like im not connected if someone can help tnx...
    Last edited by paeka; 06-01-17 at 01:16 PM.
    05-31-17 06:18 PM
  2. Lostboy5151's Avatar
    Hold down the ON/OFF Button until it recycles and finishes. (about 5 to 15 seconds)

    Did you just upgrade and install a newer OS or download an app before this issue happened?
    If you upgraded the OS you will have to sign in and redo several setting unless you "side-loaded."
    If this issue occurred after downloading an app.. you should be able to give it a hard boot by pressing down the UP VOLUME and DOWN VOLUME buttons at the same time.
    05-31-17 06:56 PM
  3. joeldf's Avatar
    Which model Z10 do you have?

    STL100-?

    As already asked, what were you doing before this happened?



    Joel
    05-31-17 07:06 PM
  4. paeka's Avatar
    It's a STL100-2 and i just upgraded the OS after restart i get the problem tnx for helping but not solved yet.
    06-01-17 01:12 PM
  5. paeka's Avatar
    If i hold down the power button down it just restarts and if i hold the volume up and volume down buttons at the same time it takes screenshot...
    06-01-17 01:18 PM

Similar Threads

  1. KeyOne on Verizon?
    By gfshoutx in forum BlackBerry KEYone
    Replies: 34
    Last Post: 07-01-17, 10:25 AM
  2. Can Anyone Confirm VoLTE on T-Mobile
    By Bl00dRunzC0ld in forum BlackBerry KEYone
    Replies: 30
    Last Post: 06-29-17, 09:53 AM
  3. Activate BB keyboard on homescreen .
    By damx in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 06-08-17, 01:20 PM
  4. Bell Keyone works on Fido?
    By phone_fanatic in forum BlackBerry KEYone
    Replies: 9
    Last Post: 06-02-17, 11:23 PM
  5. Fake Reviews on Amazon
    By Jnbs in forum BlackBerry KEYone
    Replies: 20
    Last Post: 06-01-17, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD