1. icedkermit's Avatar
    Ever since I upgraded, I've been having problems synching my email. I see the notice astrix on hub that I have a new email, but it doesn't show up in email list. Data is constantly flowing. I've used 250MB in 6 days doing nothing. Any idea how to fix issue?

    I've restarted my phone, tried resetting hub, changing emails from subject to conversation.

    Posted via CB10
    08-23-13 10:19 PM
  2. PowderJockey's Avatar
    Ever since I upgraded, I've been having problems synching my email. I see the notice astrix on hub that I have a new email, but it doesn't show up in email list. Data is constantly flowing. I've used 250MB in 6 days doing nothing. Any idea how to fix issue?

    I've restarted my phone, tried resetting hub, changing emails from subject to conversation.

    Posted via CB10
    Which email are you trying to sync? Sometimes you have to delete the accounts off of the phone and then re-add them. I get accounts wanting me to update my password, even though I put the right one in during set up.

    These are some thoughts.
    08-23-13 11:57 PM
  3. icedkermit's Avatar
    Which email are you trying to sync? Sometimes you have to delete the accounts off of the phone and then re-add them. I get accounts wanting me to update my password, even though I put the right one in during set up.

    These are some thoughts.
    It's my work email, going through I believe the BES10 server.
    08-24-13 10:49 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-06-13, 09:56 PM
  2. WTS: blackberry z10 on att with otterbox case and holster and silicone case . in nyc 425 shipped
    By onlyoneromeo in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 09-11-13, 10:31 AM
  3. Looking for some French apps for BlackBerry 10
    By Blaccko in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 08-24-13, 10:47 PM
  4. Need Android bar Files From 4181
    By Lakshman333 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-24-13, 09:34 AM
  5. Solution to z10 Speakers problem
    By Tomas Carrillo in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-23-13, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD