1. cracklingberry's Avatar
    Hello fellow Crackberries!

    I have a little problem with decrypting my SD card.
    I have no progress bar since I started the process hours ago, the device storage itself decrypted as usal with a loading bar, but no blue bar in the SD decrypting process so far.
    Don't wanna cancel it tho because the last time I ended up with an unusable sdhc where all data was lost!

    I had the same issue on 10.1 - now using Z10STL100-2/10.2.0.1743 atm.

    It's a 16GB class 10 sdhc from SanDisk



    Kind Regards,
    Cracklingberry


    Posted via CB10
    10-29-13 06:28 AM
  2. jaydee5799's Avatar
    While I have never attempted this process, I think your best bet is to wait a while to see what happens, lest you end up with no information on your card.
    10-29-13 06:50 AM
  3. cracklingberry's Avatar
    Thanks fir your reply, still no loading bar :/
    No one the same problem?

    Posted via CB10
    10-29-13 09:53 AM

Similar Threads

  1. Z10 - Email deletion - Outlook Exchange - Clarification Please
    By Holgatebloke in forum BlackBerry Z10
    Replies: 7
    Last Post: 01-14-14, 11:48 AM
  2. Swap My Q10 for a Z10?
    By 22mchan in forum General BlackBerry News, Discussion & Rumors
    Replies: 15
    Last Post: 11-06-13, 05:04 AM
  3. Leaked 10.2 on Z10... camera isn't as good.
    By untitled80 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-04-13, 01:38 AM
  4. OS Update Z10 bought from BBRY, now in Singapore?
    By Rahul1234 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-29-13, 10:02 AM
  5. Problems transferring data through Link from Z10 to new Z30
    By chris downey in forum BlackBerry Z30
    Replies: 1
    Last Post: 10-29-13, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD