1. jj482's Avatar
    I'm not getting the BlackBerry icon by the mobile network icon....

    Which seems to be affecting BBM and Protect. Is this normal?

    BlackBerry World seems to be working

    And I do have data as evidence of me posting this

    Anything I can do? I've rebooted my phone



    Posted via CB10 on my sweet Z10
    11-24-13 03:54 PM
  2. zocster's Avatar
    Hi, how was the reboot done? Toggle the airplane mode on and off?
    11-24-13 04:00 PM
  3. scrapmetal58's Avatar
    Try Settings - About - Network - tap menu button (3 vertical dots) - Register BlackBerry.

    Posted via CB10
    11-24-13 04:02 PM
  4. jj482's Avatar
    Try Settings - About - Network - tap menu button (3 vertical dots) - Register BlackBerry.

    Posted via CB10
    hmm that was successful but same issues.

    I'm not crazy, I am supposed to have the BlackBerry symbol next to the mobile network icon right?



    Posted via CB10 on my sweet Z10
    11-24-13 04:32 PM
  5. jj482's Avatar
    Seems to be fine now after I was able to get on Wifi

    I can get off Wifi and even cycle my radio and it will connect to the BlackBerry network

    Posted via CB10 on my sweet Z10
    11-24-13 05:52 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-25-13, 04:27 PM
  2. Z10 with leaked os - network drives appeared!?
    By yessuz in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-25-13, 02:09 AM
  3. Dark Theme Not in Hub?
    By Shifty88 in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-24-13, 11:53 PM
  4. The forums need a poo poo button?
    By saxxman in forum Site and App Feedback & Help
    Replies: 2
    Last Post: 11-24-13, 06:01 PM
  5. Eight minutes on BlackBerry, Android apps and piracy ...
    By thevacantsoul in forum General BlackBerry News, Discussion & Rumors
    Replies: 18
    Last Post: 11-24-13, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD