1. Tanneth's Avatar
    I've just noticed that since updating to 10.2.1.537 (1925) on a Z10 STL100-2 the autofocus lockout option, previously available for the video camera, is no longer there. Works fine on the stills camera, but not on video. This renders what was a pretty good video cam almost worthless, as active autofocus hunts like crazy (and horribly slowly!) Anybody else experiencing this ?
    02-03-14 09:19 AM
  2. stabstabdie's Avatar
    no need to post this literally everywhere. once was enough.

    I'm not sure what you mean. I just tested this out, recording a video and moving the camera to view closer or farther objects in the room.
    The camera refocused quite quickly, actually faster than my HD camcorder does.

    besides, why would you want to lock the focus in a video? Objects move and the camera will need to refocus.......
    unless blurry video is what you are looking for........
    02-03-14 10:01 AM
  3. jasonvan9's Avatar
    Yes, i agree the focus lock was a welcomed feature for the video camera, when recording a video at a distance farther than say 6ft, the camera constantly hunts for focus which really really sucks when you try to watch the video after

    I agree, sucks we lost that feature

    Posted via CB10
    02-03-14 10:41 AM
  4. Mecca EL's Avatar
    I've just noticed that since updating to 10.2.1.537 (1925) on a Z10 STL100-2 the autofocus lockout option, previously available for the video camera, is no longer there. Works fine on the stills camera, but not on video. This renders what was a pretty good video cam almost worthless, as active autofocus hunts like crazy (and horribly slowly!) Anybody else experiencing this ?
    Welcome to CB.

    Most have already taken matters into there own hands, by sideloading the camera bar file from OS 1295. Do a search of the forum, there are numerous How-To's, on getting the 1295 camera bar file, and how to install. It's a simple and very easy task. If you're not interested in this option, waiting for a new OS is your next bet. Hope this helps.
    Tanneth likes this.
    02-03-14 11:18 AM
  5. Tanneth's Avatar
    I guess some people are going to understand why this was a really great feature, others just won't get it.

    Just needed to confirm that I wasn't the only one experiencing it. Seriously hoping this will get fixed soon.
    02-03-14 11:44 AM
  6. Tanneth's Avatar
    That's a really constructive suggestion Mecca, I'll start looking at that option now. thanks very much....

    Most have already taken matters into there own hands, by sideloading the camera bar file from OS 1295. Do a search of the forum, there are numerous How-To's, on getting the 1295 camera bar file, and how to install. It's a simple and very easy task. If you're not interested in this option, waiting for a new OS is your next bet. Hope this helps.[/QUOTE]
    Mecca EL likes this.
    02-03-14 11:49 AM
  7. Mecca EL's Avatar
    That's a really constructive suggestion Mecca, I'll start looking at that option now. thanks very much....

    Most have already taken matters into there own hands, by sideloading the camera bar file from OS 1295. Do a search of the forum, there are numerous How-To's, on getting the 1295 camera bar file, and how to install. It's a simple and very easy task. If you're not interested in this option, waiting for a new OS is your next bet. Hope this helps.
    [/QUOTE]

    It's very easy. If you need help, send me a PM and I'll walk you through the process.
    Tanneth likes this.
    02-03-14 12:40 PM
  8. Tanneth's Avatar
    "It's very easy. If you need help, send me a PM and I'll walk you through the process".[/QUOTE]

    Thanks Mecca, PM'd you....
    02-03-14 01:41 PM
  9. Draven94's Avatar
    After update I don't have the lockfocus me too. However I have also another problem: in my case the automatic adaptation (refocus) doesn't work (as described in this post: http://forums.crackberry.com/blackbe...bb-z10-903077/). Can I resolve with the previous camera bar file?
    02-08-14 07:37 PM
  10. Tanneth's Avatar
    I followed Mecca EL's suggestion and sideloaded the .1259 camera bar file. My missing focus lock is back again AND I've got Face Recognition too. Might be worthwhile trying it...
    02-10-14 01:48 PM
  11. Draven94's Avatar
    I followed Mecca EL's suggestion and sideloaded the .1259 camera bar file. My missing focus lock is back again AND I've got Face Recognition too. Might be worthwhile trying it...
    And where can I find this bar file?
    02-10-14 05:18 PM
  12. bobo616's Avatar
    This is really annoying as I used this all the time.

    Posted via CB10
    02-14-14 07:13 AM
  13. Ladislav71's Avatar
    This is a big problem after updating to OS 10.2.1.537
    If anyone finds a solution, I am grateful.
    02-16-14 05:02 AM
  14. Bence Szilvasy's Avatar
    My focus behaves strange too. It can find focus in the macro range, but doesn't do anything in the normal range.
    02-17-14 12:45 PM

Similar Threads

  1. BB Z10 DEAD....completely DEAD
    By ciro_ciampi in forum BlackBerry Z10
    Replies: 74
    Last Post: 09-24-16, 10:26 AM
  2. Z30 browser not loading video
    By Venks in forum BlackBerry Z30
    Replies: 9
    Last Post: 02-20-14, 01:46 AM
  3. Battery life of Z10, what's the Q10 like?
    By loveallblackberry in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-15-14, 03:56 PM
  4. Video files being stored in camera folder
    By TrickyT in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-04-14, 07:05 AM
  5. Skype issues with 10.2.1
    By Shaun Deanesh in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-03-14, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD