Black Friday deal team is live right now!

Check out the hottest Black Friday Deals!

Expand Minimize
  1. gpg1808's Avatar
    Hi, if I try to navigate with my maps application, I get no voice commands? (turn right, turn left...)
    I select my destination, click on Start then I can hear "Getting route" and thats the only voice command.
    I can see my route on the screen, if I click on the top right corner to the icon I can see all the instructions, but now voice commands?
    Under setttings - Audio Navigation - is "Voice Guidance" selected??

    Maps Build Version:

    Any ideas?
    02-12-13 10:14 AM
  2. root2's Avatar
    Does it do anything if you press the first direction? e.g. I see a left turn arrow in top left corner of the screen, and when I press that it tells me "prepare to turn left....etc"
    (I haven't actually used this while driving, but have been playing around with it)
    02-12-13 10:46 AM
  3. InvalidUser0510's Avatar
    You do realize that you have to be moving in order to get voice commands, right? Just saying...cause I know people who try testing it while sitting in their living room. If you just want to test it, do as the previous poster said.
    02-12-13 10:51 AM
  4. pinkert11's Avatar
    Is your blue tooth headset connected. I noticed in my car that the voice directions come out of my bluetooth. I don't have a headset but a built in. Perhaps the voice directions are going to the headset. A second guess is that the directions have been muted. I the top right corner of the navigation map there is a little speaker icon. It does not appear until you the Nav screen and directions are started. If you click the voice directions are muted / un-muted. I noticed that the setting is saved from prior use as well. This would explain exactly what is happening as the voice directions mute option is not available until the route is active.
    02-12-13 10:52 AM
  5. gpg1808's Avatar
    I recognised, that if there's an active Bluetooth connections, the icon for speaker is crossed.

    So I disconnected Bluetooth, but still no voice commands.

    Yes, I was moving with my car, I also tried to click on the first arrow, but nothing happened.

    I didn't recognised another icon in the top right corner for speaker, will check tomorrow .

    By the way, my Z10 is from UK, I'm from Austria, here BlackBerry 10 isn't launched yet, but map's should also work, all other stuff is working very well.


    Posted using CrackBerry App on BB10
    02-12-13 11:52 AM
  6. jagrlover's Avatar
    Settings, navigation audio, voice guidance.

    Posted using CrackBerry App on BB10
    02-12-13 12:42 PM
  7. gpg1808's Avatar
    Voice guidance is enabled...

    Posted using CrackBerry App on BB10
    02-12-13 01:11 PM
  8. gpg1808's Avatar
    Voice guidance is enabled...

    Posted using CrackBerry App on BB10
    Please find some Screenshots enclosed...
    Attached Thumbnails Z10 maps, voice commands?-img_00000016.jpg   Z10 maps, voice commands?-img_00000017.jpg  
    02-12-13 01:32 PM
  9. gpg1808's Avatar
    Still no voice commands, has anybody the same problem?
    02-13-13 09:02 AM
  10. acevansIT's Avatar
    I had the same problem. Changed audio setting to 'tone only', went back to the navigation, and then went back again and changed it back to voice navigation. This seemed to do the trick as it now works fine. I'd like to know how people are finding the data usage when using the maps app. Does it stay connected and keep using data, or only use data at the beginning to pull down the route?

    Anyone got any further info?

    Posted using CrackBerry App on BB10
    02-13-13 11:08 AM
  11. gpg1808's Avatar
    Today I tried again, switched to tone only, switched back to voice guidance..but now voice commands available. Also restarted my device..
    Some more ideas?

    Posted using CrackBerry App on BB10
    02-15-13 04:05 AM
  12. dracolnyte's Avatar
    it happened to me today. the phone glitched up after i searched up a location using voice command. it was stuck running in the background (play icon in the status bar), not terminating so it took up the speakerphone. had to reopen the VC and stop it a few times to get the sound profile working again. this sound glitch happened twice actually, first time was yesterday when i went into phone only mode, and wouldnt get out of it when i resumed back to normal profile. only solution I had was to play some songs to get it running again.
    02-21-13 10:28 PM

Similar Threads

  1. bluetooth and voice command not working?
    By coachhomer in forum General BlackBerry Discussion
    Replies: 35
    Last Post: 02-06-11, 03:51 PM
  2. Free amAze GPS with Voice Command
    By DaddyFizzle in forum General BlackBerry Discussion
    Replies: 50
    Last Post: 05-24-10, 10:44 AM
  3. BB maps GPS voice commands ?
    By jpbradley in forum BlackBerry Curve 83xx
    Replies: 7
    Last Post: 06-24-08, 11:16 AM
  4. Voice Command doesn't work while locked
    By bsmith19 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 09-25-07, 01:57 PM
  5. Voice Commands w/HS-655 and 8800
    By tiggyboo in forum Introductions
    Replies: 3
    Last Post: 06-13-07, 03:22 PM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.