1. thewzard's Avatar
    Anyone else experiencing this strange behavior after upgrade to 10.3.1?

    Posted via CB10
    03-02-15 07:35 PM
  2. jaydee5799's Avatar
    Has not happened to me. Maybe it's your radio file? or your carrier?
    03-02-15 08:09 PM
  3. gariac's Avatar
    I might be better to post this on the forum for the carrier in question.


    Posted via CB10
    03-02-15 08:56 PM
  4. thewzard's Avatar
    Good idea! Speaking of which, can someone move this conversation to the Cricket Wireless or AT&T forum for me? Thanks!

    Posted via CB10
    03-03-15 06:41 AM
  5. prateek.samtani's Avatar
    Its the case since 10.2.1.

    BlackBerry has done very bad job for the radio and also it doesn't switch automatically so well from 3G to 2G.

    Posted via CB10
    03-03-15 06:46 AM

Similar Threads

  1. Can't update to the official 10.3.1 Z30
    By Belal Hussein in forum BlackBerry Z30
    Replies: 28
    Last Post: 03-07-15, 01:46 PM
  2. Can I update my Z10 to OS 10.3.1 without SIM card installed?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-02-15, 09:13 PM
  3. Why is my Z10 not working properly since my OS 10.3.1.2243 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-02-15, 08:12 PM
  4. Replies: 2
    Last Post: 03-02-15, 06:31 PM
  5. Why doesn't my BB Link synchronize after reloading Z10 Software?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 03-02-15, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD