1. heppyX's Avatar
    In the newest version 1154 on my Z10 Youtube videos fail to play in the native browser. Does anybody have a similar experience, or is there a setting wrong?
    Youtube videos play normally in the YouTube app.

    Posted via CB10
    09-07-14 05:26 PM
  2. dtuivs's Avatar
    Yes, I'm having that same problem. It doesn't work in Desktop Mode, but it's just fine in mobile. Hopefully somebody understands why this is, and can help fix it.
    09-07-14 05:31 PM
  3. pttptppt's Avatar
    Yes, I'm having that same problem. It doesn't work in Desktop Mode, but it's just fine in mobile. Hopefully somebody understands why this is, and can help fix it.
    That somebody will be BlackBerry when they release the ***Final*** os on its ***Intended Device***

    Posted via CB10
    bbaleno likes this.
    09-07-14 05:45 PM
  4. drfever's Avatar
    In the BlackBerry browser, click on the 3 does (options) go to Settings > Display and Actions and turn off Adobe Flash.

    See if that solves your issue. If it does you can easily turn it back on if you encounter a Web page that requires it.

    Youtube video not playing in browser V 10.3.0.1154-img_20140907_225745.png

    Posted from my Z30 on CB10
    09-07-14 10:59 PM
  5. Tater Tots's Avatar
    Yes, I'm having that same problem. It doesn't work in Desktop Mode, but it's just fine in mobile. Hopefully somebody understands why this is, and can help fix it.
    What YouTube app are you referring to?

    Posted via CB10
    09-08-14 12:53 AM
  6. nah.uhh's Avatar
    Yes, I'm having that same problem. It doesn't work in Desktop Mode, but it's just fine in mobile. Hopefully somebody understands why this is, and can help fix it.
    The browsers desktop mode doesn't work, but YouTube desktop mode does.

    The browser desktop mode on 10.3 actually seems to break a lot of websites.

    If you want to use YouTube desktop mode, DON'T switch in the browser settings. Use regular /mobike mode and go to YouTube, click the top left corner (YouTube menu) scroll down and select desktop mode

    To go back to mobile mode, scroll to the very bottom on the YouTube desktop page and click "switch to mobile "
    09-08-14 03:24 AM
  7. drfever's Avatar
    My apologies I misread when posting my reply and gave an attempted fix for 10.2.1

    Posted from my Z30 on CB10
    09-09-14 09:20 AM
  8. chabouma's Avatar
    It happens to me all the time. When you click on a YouTube video to stream it, it will enter the full-screen BlackBerry media client. Most likely, it will time out and give you an error. Just swipe down from the top bezel to minimize the native media client and press play to play the video on the YouTube mobile browser. Once it plays, you can enter full-screen mode without issue.
    09-09-14 09:44 AM

Similar Threads

  1. Japanese(or not) around the globe
    By kazakoshi in forum Discover BBM Groups
    Replies: 28
    Last Post: 12-13-16, 02:07 PM
  2. Will moto360 work with 10.3?
    By marksthespot60 in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 10-05-14, 08:40 PM
  3. Linksys WRT310N router won't recognize Samsung Tablet 4 8.0 for Wi-Fi
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-14, 03:03 PM
  4. Graphic Bug in Z10
    By AAli443 in forum Ask a Question
    Replies: 2
    Last Post: 09-09-14, 04:35 AM
  5. Curve 8520 - not connecting to internet
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-07-14, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD