1. cbfan123's Avatar
    I'm certain that my Z30 had played audio from YouTube on the browser with the screen turned off or with the browser not being the active window. But, when I tried it today, YouTube would pause if the screen was off. Am I going crazy? Did YouTube ever continue running with the phone screen being off?

    ATT Z30 10.3.2.2639
    04-17-17 08:01 PM
  2. cbfan123's Avatar
    I just noticed a similar thread below. Please close this thread.

    ATT Z30 10.3.2.2639
    04-17-17 08:04 PM
  3. HaberNik's Avatar
    Just noticed this for the first time tonight! Wtf??? I hate it! Bring back our play in background option. Oh, damn this makes me sad and mad...

    Posted via CB10
    04-17-17 11:43 PM
  4. Uzi's Avatar
    Just noticed this for the first time tonight! Wtf??? I hate it! Bring back our play in background option. Oh, damn this makes me sad and mad...

    Posted via CB10
    Known issue I think server problem , look at another thread there are solution work for some
    04-18-17 12:13 AM
  5. cbfan123's Avatar
    Since I posted this thread, I think I had rebooted the phone and did clear the cache. It could be a combination of different, unrelated things but the video does not pause when the window minimized or screen turned off.

    ATT Z30 10.3.2.2639
    04-20-17 01:27 AM
  6. HaberNik's Avatar
    Since I posted this thread, I think I had rebooted the phone and did clear the cache. It could be a combination of different, unrelated things but the video does not pause when the window minimized or screen turned off.

    ATT Z30 10.3.2.2639
    Mine seems to be working again as well!! All is good in the world again. Okay, it's not, but this one minor major frustration is dealt with!

    Posted via CB10
    04-20-17 07:15 AM
  7. kvndoom's Avatar
    I'm sure YT is doing this to preserve bandwidth because people will tend to go do something else and forget it's even playing. But, they should set it to stream audio only when the tab isn't focused. Seems to me that would reduce their bandwidth usage (since video uses way more bandwidth than sound) as well as end-user frustration.
    04-20-17 08:11 AM

Similar Threads

  1. Dtek60 Blackberry logo tempered glass screen protector...
    By marvelaos in forum BlackBerry DTEK60
    Replies: 11
    Last Post: 04-19-17, 03:31 PM
  2. Want to try Browsie Browser for free? We've got 150 free copies available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 04-18-17, 09:33 PM
  3. Replies: 2
    Last Post: 04-17-17, 02:44 PM
  4. BBM for iOS updated with image and gallery refinements
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-17-17, 01:00 PM
  5. Priv with mobile hotspot on Simple Mobile not working
    By clicketyclack in forum BlackBerry Priv
    Replies: 0
    Last Post: 04-17-17, 12:13 PM
LINK TO POST COPIED TO CLIPBOARD