1. rhitdoph's Avatar
    Hi,

    I had a personal Google account linked to the YouTube upload page on the Share options for the Video application. Once I needed to upload a video to a different account so,
    - I signed out
    - signed in [different account]
    - it notified me about an Unlinked account and displayed a new login page
    - no matter which login I sign in now, the upload page keeps switching from an empty page with "Link account"
    - I tried to sign out again, but it's impossible: the sign out link is irresponsible in that short time till the page switches to an empty one.
    - I thought that the YouTube account may be stored somewhere in the global settings, but I couldn't find it in Accounts.

    How can I reset any settings for the YouTube Share account and start over, please?

    Z10STL100-2/10.3.2.2639
    Last edited by rhitdoph; 01-04-16 at 03:52 PM.
    12-03-15 04:35 PM
  2. rhitdoph's Avatar
    Bump! Annoying problem. Heading for factory reset...
    01-04-16 03:51 PM
  3. BoyTanggol's Avatar
    Bump! Annoying problem. Heading for factory reset...
    You're referring to YouTube website right? I doubt a factory reset will help you with this one.

    Try on unliking your account on a computer or try to use desktop mode on your mobile browser.

    Posted via CB10
    01-04-16 07:54 PM
  4. rhitdoph's Avatar
    Dear BoyTanggol, the upload is working good in desktop mode on the computer. I couldnt find any page with linked accounts. It is about the YouTube upload form which is parsed by the YouTube share option.

    You're referring to YouTube website right? I doubt a factory reset will help you with this one.

    Try on unliking your account on a computer or try to use desktop mode on your mobile browser.

    Posted via CB10
    01-04-16 11:35 PM
  5. rhitdoph's Avatar
    I restarted the device many times before then and since then. I restarted for other reasons, too. No change in behaviour.

    I wiped the device today, then tried to share a video to YT right after the fresh start. The symptoms are similar: the page asks for the passwords and accepting the permissions and then keeps logging in and reloading till only a white page is visible. But there had been a new entry created on my Google Settings page: permission had been granted to the BlackBerry BB10 YouTube Uploader Application.

    So, I was very disappointed and I'm sure now that there is some glitch on the Google side or on the support to BlackBerry BB10 YouTube Uploader Application. Then I reloaded my old data (restoring a backup) and went through the hassle of reanimating all my accounts - it was a hell alone and that is another story, too, but me and my device are OK now.

    I still cannot upload to YT using the mentioned application.

    When uploading using the website, a message saying the upload was aborted appears while Processing.

    I removed the permissions for the Google Application, i.e. for the YT Uploader. Then I tried to log in (and possibly share) using a different account for which I know I have never used YT ever. The same behaviour Smiley Sad -- permissions are granted and I receive an email notification about the new login, but the Uploader screen just reloads and reloads until white and no upload is possible.

    Now I don't care anymore for YT. I'm searching for other possibilities how to upload and share videos. YT is hopefully not the only available option here...

    p.s. copy of Re: YouTube unlinked account - BlackBerry Support Community Forums
    04-08-16 04:34 PM
  6. ssbtech's Avatar
    Something has been wrong with the YouTube uploader for a while. I have the same issues with mine.

    I'm not sure what a "linked account" is, nor do I want one - I just want to upload to YouTube...

    BlackBerry's Twitter help stopped talking to me after they suggested I reinstall the app, to which I replied there's no way to remove/reinstall the YouTube uploader app...
    04-09-16 03:37 PM
  7. rhitdoph's Avatar
    Hi there, dear ssbtech! Finally I don't feel like the Martian i.e. alone.

    I've tried to locate the Uploader as well before unsuccessfully, too. At least I hoped for deleting its cache or saved data.
    04-09-16 03:47 PM

Similar Threads

  1. Replies: 17
    Last Post: 12-19-15, 05:07 AM
  2. 24K Gold Priv in Vietnam (from YouTube)
    By andy957 in forum BlackBerry Priv
    Replies: 2
    Last Post: 12-03-15, 05:48 PM
  3. GMAIL account new letters appear in duplicate
    By dilshod in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-03-15, 12:44 AM
  4. Why are my folders empty on my email account on my Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 2
    Last Post: 12-02-15, 02:06 AM
  5. How can I set a default email account from the Priv Hub please?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 12-01-15, 09:46 PM
LINK TO POST COPIED TO CLIPBOARD