1. markmall's Avatar
    I have been using the stock browser for youtube without issues until today. (Using Passport.). The ad before the video plays fine. Then I get a popup error message:

    There was an error retrieving media metadata information. The media cannot be played.

    Is this a new issue? I know youtube app is "not supported" but the sstock browser kept working for me.

    Thanks.

    Posted via CB10
    10-23-16 02:24 PM
  2. emanuel0ss0's Avatar
    Did you try a reboot to see if that helps? sometimes things like the audio on a video won't come up and it works just fine after a reboot.

    I personally have never had a problem with YouTube.
    10-23-16 02:29 PM
  3. markmall's Avatar
    I think it might have related to the videos themselves because after a reboot the same thing happened but other videos seem to be working. You can't blame a BB10 user for getting a little paranoid right now.

    Posted via CB10
    10-23-16 03:03 PM
  4. Vladislavt's Avatar
    Just like one member here advices me, try to uncheck desktop mode in the browser settings. For me it solved the problem and youtube is working normally
    10-24-16 05:18 AM
  5. to boldly go's Avatar
    I keep desktop mode too. I use Zeus for YouTube, which works pretty well, but, now and then my browser just shuts down while playing, so I will keep this in mind to try too.
    Vladislavt likes this.
    10-24-16 08:31 AM
  6. markmall's Avatar
    I forgot I had desktop mode on. I have a feeling I'm going to enjoy browsing much more. I forgot why I turned on desktop mode in the first place!

    Posted via CB10
    Vladislavt likes this.
    10-24-16 02:04 PM
  7. deadcowboy's Avatar
    I'm having some issues with youtube as well: blank videos, just audio. Basically everything is beginning to not work. But gosh if BB10 isn't still the best OS out there.

    Posted via CB10
    10-24-16 10:51 PM
  8. ThaLiveKing's Avatar
    I don't have any problems with Youtube, Desktop mode ruins the quality of the video, so all u have to do switch it back. Facebook and twitter look good under desktop mode

    Posted via CB10
    10-25-16 02:19 AM
  9. markmall's Avatar
    I used it for a professional reference website that was not good under mobbile mode. (See that double typing?). So glad I switched back.

    Posted via CB10
    10-26-16 01:22 AM
  10. The_Passporter's Avatar
    Why not just get FastTube from the BlackBerry Store? That app works amazing and you can chose the level of quality to save data

    Posted via CB10
    10-30-16 08:39 AM
  11. markmall's Avatar
    Why not just get FastTube from the BlackBerry Store? That app works amazing and you can chose the level of quality to save data

    Posted via CB10
    Will check it out.

    Posted via CB10
    The_Passporter likes this.
    10-30-16 04:59 PM
  12. markmall's Avatar
    Wow. Can't believe I haven't been using this. Pre-download videos for later? That is heavenly.

    Posted via CB10
    The_Passporter likes this.
    10-30-16 05:10 PM
  13. skrble's Avatar
    Hey buddy. I found a solution for this issue. Have you lately (or ever) installed any certificates? I had the same issue with local radio website, I couldn't listen to any html5 audio (other online media were working flawlessly).
    Solution is go to settings, security, certificates, find those you've imported and all of them (one after one) restrict to wifi connections only. After this, make sure, you've stopped your Browser. Then, you can re-enable those certificates for all connections again. I hope this helps!

    Posted via CB10
    01-15-17 11:27 AM

Similar Threads

  1. Youtube relies on Google play service
    By Anwarul Haq in forum Android Apps (Amazon Store & APK Files)
    Replies: 11
    Last Post: 11-16-16, 09:19 PM
  2. Browser blocking websites
    By Ces1um in forum Ask a Question
    Replies: 2
    Last Post: 10-29-16, 02:57 PM
  3. Facebook app opens browser
    By Ravi Teja 4 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 10-24-16, 04:02 PM
  4. Media volume slider no longer works
    By jbrow306 in forum BlackBerry Priv
    Replies: 1
    Last Post: 10-23-16, 08:14 AM
  5. Media player
    By ganipooja in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-22-16, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD