1. Omnitech's Avatar
    I am frequently getting the notice (Hub notification message) in the title of this thread, after upgrading the OS from 10.0.9 to 10.1.

    The password I use for YIM is the same I use for some other Yahoo logins (ie email) and there is no issue with those logins either over IMAP or via the website.

    In fact, the Yahoo Messenger app works fine when I login with that password too.

    Shall I assume this is some sort of OS bug then? Is it related to this:

    http://forums.crackberry.com/blackbe...senger-810060/
    07-30-13 06:46 PM
  2. TBone4eva's Avatar
    I used to get that with Google chat. If they both work the same, you need to delete and reinstall the Yahoo app.

    Posted via CB10
    07-30-13 07:23 PM
  3. Omnitech's Avatar
    I used to get that with Google chat. If they both work the same, you need to delete and reinstall the Yahoo app.
    Hmm OK. It comes w/ the OS and never did this until 10.1 but maybe I'll try that eventually. Thx.
    07-31-13 04:33 AM
  4. mooda's Avatar
    Yeah it is a bug in the OS

    I gave up and forwarded all my emails from that account to my Gmail account.



    Posted via CB10
    07-31-13 06:38 AM
  5. misterabrasive's Avatar
    I just got this yesterday. I just went to settings > account and reentered my password and all is good. Interesting thing is it was 6 months to the day that I activated my Z10 on Verizon. Wonder if it's a security thing after a set time.

    Posted via CB10
    10-05-13 02:40 PM
  6. misterabrasive's Avatar
    I just got this yesterday. I just went to settings > account and reentered my password and all is good. Interesting thing is it was 6 months to the day that I activated my Z10 on Verizon. Wonder if it's a security thing after a set time.

    Posted via CB10
    Edit: sorry, I didn't read the exact wording in the title. This was for my Yahoo email account. Don't know if it makes a difference or not.

    Posted via CB10
    10-05-13 02:42 PM
  7. Omnitech's Avatar
    Edit: sorry, I didn't read the exact wording in the title. This was for my Yahoo email account. Don't know if it makes a difference or not.

    If you're talking about email, that is a common issue on BB10 email when you have an internet connectivity interruption. Instead of generating a transient failure and re-trying later until it works, it ERASES your existing password and requires you to re-enter it.
    10-10-13 03:34 PM
  8. misterabrasive's Avatar
    Thanks, that seems to make some sense, since I have been having some Yahoo issues the last couple of days on my laptop. Now that you mention it I had a Yahoo disruption yesterday afternoon and the "we need your account information updated" showed up last night on my Z10. Only the second time it has happened. I did notice that Yahoo had made some changes to their email page yesterday and it did lock up my computer a couple of times.

    Posted via CB10
    10-10-13 03:47 PM
  9. dpl_11's Avatar
    The best thing is to stop using Yahoo. I have used Yahoo mail for more than 10 years and the service is terrible and the layout is so convoluted. I have started transitioning over to outlook. That may not be the best choice but it's certainly better than yahoo. I too have received that message. I have multiple email accounts attached to my z10 and it's only yahoo that gives me problems.

    Posted via CB10
    10-10-13 05:35 PM
  10. BravoZuluDelta's Avatar
    If you're talking about email, that is a common issue on BB10 email when you have an internet connectivity interruption. Instead of generating a transient failure and re-trying later until it works, it ERASES your existing password and requires you to re-enter it.
    It doesn't erase it, it just asks you to re-enter it. If you hit save without entering anything, it will try again with the old password.

    Posted via CB10 on Q10
    10-10-13 06:31 PM
  11. Omnitech's Avatar
    It doesn't erase it, it just asks you to re-enter it. If you hit save without entering anything, it will try again with the old password.

    Regardless, it's a huge unnecessary PITA to force people to go into each account and re-configure it just to keep email working after a transient retrieval failure.

    Never in my life have I seen such a ridiculous way to handle a transient email failure, and I've been working with this stuff professionally for decades.
    nothingworks likes this.
    10-11-13 04:50 AM
  12. BravoZuluDelta's Avatar
    Regardless, it's a huge unnecessary PITA to force people to go into each account and re-configure it just to keep email working after a transient retrieval failure.

    Never in my life have I seen such a ridiculous way to handle a transient email failure, and I've been working with this stuff professionally for decades.
    No argument there. Just giving you an easier way ro reenable your accounts.

    Posted via CB10 on Q10
    10-11-13 08:28 AM
  13. Benjamin_NYC's Avatar
    Good to know a quicker workaround for yet another BlackBerry blunder.

    Posted via CB10
    10-11-13 08:41 AM

Similar Threads

  1. Help me bbz10 dead after 10.2.0.810 update
    By kaptanp3 in forum BlackBerry Z10
    Replies: 13
    Last Post: 11-18-13, 09:54 AM
  2. 15 year old robbed - need list of BBM messages
    By stucuk in forum General BBM Chat
    Replies: 9
    Last Post: 08-12-13, 05:09 PM
  3. Newline function in BBM and TXT now possible
    By jrohland in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-31-13, 06:13 PM
  4. When will the 10.1MR software update be released in India?
    By ishaan200 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 07-31-13, 06:31 AM
LINK TO POST COPIED TO CLIPBOARD