01-18-19 09:01 PM
96 ... 234
tools
  1. Zidentia's Avatar
    THANK YOU! It worked. I had a feeling one of the many wonderful people here at Crackberry would be able to save the day.

    Update: E-mail works but I cannot file an e-mail into a folder. Can someone help? If not, at least e-mail is working, which is progress. Also, only e-mail went through, not calendars or contacts. Thanks to anyone who can help me with the last 10%.
    Pop does not let you set up file folders. I map does

    Posted via CB10
    06-21-18 09:27 AM
  2. Zidentia's Avatar
    I will take the common whine of many here and apply it to this situation.
    " YAHOO EMAIL?, Why are you beating a dead horse, the train left the station, the programmers need $10 billion just to consider 10.3.4! Get with it and use Outlook or Gmail. They have the market share and only 112 people still use Yahoo."

    Seriously, the real problem is the certificate is expired for the servers and blackberry is not updating them,possibly at all. Many times changing your settings works for imap but POP is an option for basic receiving and sending. I had Yahoo during the Win Mobile days and they had and still have issues with authentication because they have a high employee turnover in this area.

    I dropped them and went to a paid isp for email but they are a bit behind so I switched everything including our work account back to Outlook. Normally there are no issues but even MS will funk up email servers.

    Posted via CB10
    06-21-18 09:39 AM
  3. CyberMan2013's Avatar
    Damn Bro! You are a life saver. I tried every other way to get my email back in the hub and it wasn't working. I missed an important email too. I don't like checking it on the desktop because I have quick access to it on the phone. I followed your steps and it worked. Thank You very much!

    Blackberry Passport SE Silver Edition
    You're most welcome!!

    Posted via CB10
    07-23-18 02:09 AM
  4. spookyentertainment's Avatar
    This is the correct information. IMAP works fine. Email account setup on the BlackBerry 10 devices is exactly the same as before once you follow these steps:

    In my case I deleted all of my Yahoo email accounts before trying this.

    1. Log into your yahoo account using a Web browser. I used Google Chrome on my desktop PC.

    2. Click on Account Info

    3. Click on Account Security

    In my case I had an app password setup already. And I also had two step verification enabled. At this point I did not see any option to turn on "Allow apps that use less secure sign in"

    4. Switch Off Two-Step verification

    At this point still no option to turn on "Allow apps that use less secure sign in"

    5. Click on Manage App Passwords

    At this point the option to turn on "Allow apps that use less secure sign in" appeared and I was able to turn it on. I didn't create a new app password as I had already created one earlier.

    6. Switch back on Two-Step verification

    At this point the option to turn on "Allow apps that use less secure sign in" disappeared again but I'm sure that the option was still enabled.

    7. Go back to your BB10 device and setup the yahoo email account as you would normally do. No need to enter any settings manually.

    Can someone please clean up this thread before it gets out of control with panic and misinformation? Feel free to let me know if this works for others.

    I have a feeling that if you follow those steps above before trying anything else and maybe restart your phone after changing the setting in your yahoo mail account, you might be able to get back in on your phone without having to delete and setup your Yahoo email accounts like I did while trying to figure out what was going on. Someone can try it and see.

    Posted via CB10
    I have tried this and I still can't get my email back on my passport


    Posted via CB10
    09-08-18 10:31 AM
  5. TomtomOne's Avatar
    I have tried this and I still can't get my email back on my passport
    On your BB10 device: Have you tried automatic email-setup (wizard) or advanced setup (manual setup)? As regards AOL (also part of Yahoo network) just advanced setup did the trick.

    Details referring AOL IMAP email-setup see below (server settings for Yahoo will vary!):
    https://forums.crackberry.com/showth...1#post13266850

    Maybe this helps - good luck!
    09-08-18 11:04 AM
  6. spookyentertainment's Avatar
    On your BB10 device: Have you tried automatic email-setup (wizard) or advanced setup (manual setup)? As regards AOL (also part of Yahoo network) just advanced setup did the trick.

    Details referring AOL IMAP email-setup see below (server settings for Yahoo will vary!):
    https://forums.crackberry.com/blackb...1#post13266850

    Maybe this helps - good luck!
    That link I clicked on it two ways and both ways says page not found

    Posted via CB10
    09-08-18 11:07 AM
  7. TomtomOne's Avatar
    09-08-18 11:08 AM
  8. tegar ramadhanu kariadinata's Avatar
    my passport is fine every email settup, but for icloud I dont got it

    BlackBerry Passport RED Edition 10.3.3.2049
    09-09-18 04:25 AM
  9. spookyentertainment's Avatar
    I tried all the work around I don't understand why one of my yahoo accounts work fine on my passport but the other ones I can't even get bak o the phone guess ill do without

    Posted via CB10
    09-11-18 11:11 AM
  10. tegar ramadhanu kariadinata's Avatar
    That link I clicked on it two ways and both ways says page not found

    Posted via CB10
    in your setting yahoo mail account,
    you will see dogle ON Allow sign in non app

    BlackBerry Passport RED Edition 10.3.3.2049
    09-12-18 03:54 AM
  11. yepthey's Avatar
    Anyone else experiencing trouble with yahoo? It says my password is wrong or something but it is correct and somehow it is not connecting to the server.

    Posted via CB10
    Go into the Yahoo settings and disable the setting for app security
    09-24-18 12:02 AM
  12. Jamaa's Avatar
    YAHOO AGAIN??

    Whiskey Tango Foxtrot

    Posted via CB10
    01-11-19 07:31 AM
  13. howarmat's Avatar
    its a very old, not well maintaned and less secure system that no one should be using really. What do you expect
    01-11-19 09:21 AM
  14. biancafloyd's Avatar
    Please help with new info....... None of the old fixes work.
    01-11-19 11:53 AM
  15. DrEd14's Avatar
    I spent the last two days trying to get my Yahoo email integrated with my Z30 and FINALLY got through the glitch.

    1. Delete the account
    2. Turn off your phone completely (not a restart). Leave it alone for about 5 minutes.
    3. Restart the phone.
    4. Reinstall your email address using the IMAP choice from the setup menu.
    This should do it. I only restarted the phone, and apparently it didn't clear the old security permissions. A complete shutdown of your phone is required.
    For all you BB10 Yahoo people out there this worked for me as well. Thanks SonyainTx!

    Posted via CB10
    01-12-19 10:47 AM
  16. biancafloyd's Avatar
    I will do this -- again. I've done it TWICE in 48 hours, and now I'm kicked out of yahoo again. The app-specifics passwords won't work. Anyone having a similar issue?
    01-17-19 08:10 PM
  17. Chuck Finley69's Avatar
    I will do this -- again. I've done it TWICE in 48 hours, and now I'm kicked out of yahoo again. The app-specifics passwords won't work. Anyone having a similar issue?
    Anyone, sounds like Everyone......

    TrumpetTiger, close to beer:30 for you??
    01-17-19 08:13 PM
  18. jamescarruthers's Avatar
    Yes, my connection to Yahoo email is becoming intermittent. I am using the new app specific password that the made us do.

    Posted via CB10
    01-18-19 12:32 AM
  19. Critical Observer's Avatar
    I will do this -- again. I've done it TWICE in 48 hours, and now I'm kicked out of yahoo again. The app-specifics passwords won't work. Anyone having a similar issue?
    Yes, same here. I had to delete the account and add it again yesterday and it seemed to work fine, but got the same error again earlier today and after deleting the account, cannot add it back. It says "your email account cannot be added at this time" or something to similar effect.

    I'm using the app-specific password generated on Yahoo's account settings page.
    01-18-19 05:18 PM
  20. biancafloyd's Avatar
    Yes, same here. I had to delete the account and add it again yesterday and it seemed to work fine, but got the same error again earlier today and after deleting the account, cannot add it back. It says "your email account cannot be added at this time" or something to similar effect.

    I'm using the app-specific password generated on Yahoo's account settings page.
    Same!! WTF?!?! I've contacted Yahoo, but nothing yet.
    01-18-19 08:29 PM
  21. lausier's Avatar
    Mine is working: here's what I did:

    -- deleted email profile from my Classic and turned off my phone for 15 min;
    --turned on the phone and while it was starting went into webmail on my desktop and changed my webmail password, then created the "app" password now required by Yahoo, for my desktop Outlook. Set up my Outlook with this new password and got it going.
    --set up new "app" password for my Classic as Yahoo requested
    --reloaded my email using new password on my Classic. Took 5 min to load but is now working.

    I don't know of changing my webmail password has anything to do with this but it is working now.
    01-18-19 09:01 PM
96 ... 234

Similar Threads

  1. KEY2 Pre-order Canada- Confirmed June 21, 2018
    By SuperSammysam in forum BlackBerry KEY2
    Replies: 77
    Last Post: 06-24-18, 11:33 AM
  2. Why i purchased a Passport in 2018
    By mr_poobah in forum BlackBerry Classic
    Replies: 3
    Last Post: 06-17-18, 11:56 AM
  3. I learned a new keyboard trick today
    By undefinederror in forum BlackBerry KEYone
    Replies: 4
    Last Post: 06-15-18, 04:42 AM
  4. Problem with Home Screen Shortcuts
    By cally flower in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-14-18, 06:20 PM
  5. Replies: 3
    Last Post: 06-12-18, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD