1. aryounus's Avatar
    Hey All,

    I have recently got this weird problem that all my Yahoo Inbox Mails have vanished from the phone. I can only see the "Sent" items on the phone. I have tried checking the folder settings but all looks normal. If i delete the account and re-add again, all then Inbox mail re-appear on the phone but it all goes away when i restart the phone. I am left with Sent items only on the phone. This weird problem only happens with my Yahoo account. Rest all work just fine.

    Let me know if any of you can give me some insight to get the Inbox mails back on the phone.

    Thanking you in advance.

    Regards,

    Abubakr
    05-16-15 04:10 AM
  2. VLinSD's Avatar
    Same problem. This is recent.

    Posted via CB10
    05-20-15 12:33 AM
  3. Bling_Bling's Avatar
    I've got almost the same problem since yesterday. All of my folders appears empty even though it is considered to be in sync. I've tried deleting the account several times but no luck yet. Only Inbox is synchronizing properly
    05-20-15 04:19 AM
  4. jdesignz's Avatar
    No issues here

    Pasaporte Pilipinas | SQW100-1/10.3.2.680
    05-20-15 04:23 AM
  5. vladi's Avatar
    Yahoo always had issues. Even though it's set to Push there is obviously some limited interval when this happens unlike Outlook or Gmail. I can go refresh the Yahoo inbox but nothing will happen even though my desktop Outlook shows new mail.

    Also manual refresh does not work with Yahoo IMAP.

    I really don't know what's going on with them on mobile platforms. I know they have their Inbox app but that's not the point of email. It took them forever to offer IMAP for free users but not without consequences. Careful when using IMAP on desktop apps, there is a chance you might loose all your email randomly.

    Posted via CB10
    05-20-15 04:32 AM
  6. Bling_Bling's Avatar
    Well apparently 4th time is the charm or it was all about timing, but now I have all my folders synced again.

    But yeah Yahoo doesn't have push (I've heard Gmail also doesn't support push on mobile devices but I've never used it so I don't know for sure), but the manual refresh works for me.
    05-20-15 04:53 AM
  7. brillo9's Avatar
    Same intermittent issue here - earlier messages will vanish, but new ones after a certain point appear. Right now I can see an e-mail received at 10:16 this morning, and the next earlier message is from September 2010. Previously I corrected the issue by deleting and re-installing Yahoo mail on my device, but I'm not up for doing that every other week.
    06-11-15 09:41 AM
  8. brillo9's Avatar
    For what it's worth, it seems to be more of an issue on my Passport running 10.3.1.2576 compared to my Z10 with 10.2.1.3253. Hoping updating the Passport tonight to 10.3.2.440 will help!
    06-11-15 09:49 AM
  9. brillo9's Avatar
    OS update still has issues - now running PassportSQW100-1/10.3.2.680. @BlackberryHelp has been no help at all; they suggested I contact the carrier.

    Any other OS or device specifics? Let's see if we can pinpoint the problem since BlackBerry isn't interested in doing so.

    Posted via CB10
    06-16-15 06:15 AM
  10. tmf06's Avatar
    Same issues on my z30 running 10.3.2.2204 and also q10 running 10.2.1.

    Removing and adding yahoo accounts corrected it, at least temporarily.

    Posted via CB10
    06-16-15 06:47 AM
  11. CroBerry1984's Avatar
    I have the same problem with one Yahoo account (other one, that is set to update manually and not to keep e-mails more then 15 days has no this kind of issues).

    Also, I tried to remove and add again problematic account and it did help for some time, but then again, the same issue
    06-19-15 02:58 AM
  12. brillo9's Avatar
    I removed the "rim." prefixes of the IMAP settings on both my phones a week ago, and thus far haven't had any sync issues (knock on wood). Not sure if that really helped, or if the server-side issues resolved themselves concurrently, but it's worth a shot if anyone still has issues.

    Posted via CB10
    06-25-15 08:02 AM
  13. BeetrootJulip's Avatar
    Yahoo is garbage. Never been happier since moving everything to Gmail. Lightening fast push email. Immediate sync. No spam. Try it.

    Posted via CB10
    06-25-15 08:33 AM
  14. curvezzz's Avatar
    This issue just appeared again on PassportSQW100-3/10.3.2.2639 a couple of days ago. Previously it showed in the unread message count now however now the count stays the same even though all off my incoming emails prior to 23:00 sat are gone leaving me with sent items only.

    BlackBerry Passport
    09-20-15 07:39 AM
  15. wyrdfool's Avatar
    I removed the "rim." prefixes of the IMAP settings on both my phones a week ago, and thus far haven't had any sync issues (knock on wood). Not sure if that really helped, or if the server-side issues resolved themselves concurrently, but it's worth a shot if anyone still has issues.

    Posted via CB10
    Brillo, does removing 'rim' still work?
    I got a 'not responding' with rim removed.

    Posted via CB10
    10-22-15 12:17 PM
  16. brillo9's Avatar
    No issues on either phone since doing that. Knock on wood!

    Posted via CB10
    10-23-15 08:45 AM

Similar Threads

  1. Has anybody solved the word substitution problem yet on Passport 10.3.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 05-24-15, 08:45 AM
  2. Tempered glass problem????? Sensors not working
    By Dj_abzyk in forum Ask a Question
    Replies: 8
    Last Post: 05-17-15, 07:15 PM
  3. Why is my Calendar Sync so dreadful?
    By monotok in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 05-15-15, 03:24 PM
  4. Replies: 1
    Last Post: 05-15-15, 03:22 PM
  5. Replies: 1
    Last Post: 05-15-15, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD