1. mitchy_mitch's Avatar
    For some odd reason I haven't Been receiving my Yahoo emails. All my settings seem to be correct. Any ideas on how it fix this problem? Thx


    Posted via CB10
    01-04-15 02:41 PM
  2. MobileMadness002's Avatar
    Possibly. What have you done already to try and resolve?
    01-04-15 02:43 PM
  3. mitchy_mitch's Avatar
    Install. Reinstall. Bought a Passport; still doesn't work. Had the problem on my Z30 too. Tried various OS leaks; still no fix. Sending is fine. I just don't receive emails.

    Posted via CB10
    01-04-15 02:49 PM
  4. MobileMadness002's Avatar
    Install. Reinstall. Bought a Passport; still doesn't work. Had the problem on my Z30 too. Tried various OS leaks; still no fix. Sending is fine. I just don't receive emails.

    Posted via CB10
    Hmmmmm. Multiple device fail to receive, multiple OS versions fail to receive.

    I resume your imap settings resemble what is listed here?
    https://ca.help.yahoo.com/kb/mail-fo...pressions=true
    -------------------------------------------------------------------------------------------------------------------------------------
    IMAP server settings
    Want to access Yahoo Mail from a mobile device's mail app or an email program like Outlook? Here are the settings you'll need.

    Have a Business Mail account? See our Business Mail IMAP settings help article for more info.
    Incoming Mail (IMAP) Server - Requires SSL

    Server: imap.mail.yahoo.com
    Port: 993
    Requires SSL: Yes
    Outgoing Mail (SMTP) Server - Requires SSL

    Server: smtp.mail.yahoo.com
    Port: 465 or 587
    Requires SSL: Yes
    Requires authentication: Yes
    Login info - Requires authentication

    Email address: Your full email address (name@domain.com)
    Password: Your account's password
    For additional assistance or complete instructions on setting up IMAP, review the help pages for your email client or mobile device.
    01-04-15 03:00 PM
  5. mitchy_mitch's Avatar
    Still doesn't work. Thanks for the tips

    Posted via CB10
    01-04-15 03:45 PM
  6. mitchy_mitch's Avatar
    Are there any web account settings I should be aware of with my yahoo account settings?

    Posted via CB10
    01-04-15 03:49 PM
  7. MobileMadness002's Avatar
    Are there any web account settings I should be aware of with my yahoo account settings?

    Posted via CB10
    No idea. Yahoo supports BB less than Verizon did when they offered the upgrades incentive to only BB users to get them off BB devices.

    Edit #1: I do not see anything in the "Settings" in Yahoo. Gonna add an OLD OLD OLD email account and see if I can duplicate your issue. You can receive but not send correct?
    01-04-15 03:53 PM
  8. mitchy_mitch's Avatar
    Would my "BiS" account with my carrier have anything to do with it? Would shutting off make a difference?

    Posted via CB10
    01-04-15 03:53 PM
  9. MobileMadness002's Avatar
    No, but the BIS account would list different servers than your z19 would. But that is not relevant I do not think.
    01-04-15 03:58 PM
  10. MobileMadness002's Avatar
    I think I have a different issue than you. It seems I can receive email on my yahoo on my device, I can also send BUT, the outgoing email does not actually leave the outbox. Some glad I do not rely on this account for anything.

    Took 3 minutes, but it sent. Either way, still odd.

    I do not think our server settings will differ, but here are mine.
    Attached Thumbnails -img_20150104_180442.jpg  
    01-04-15 04:08 PM
  11. BB-Soldier's Avatar
    My yahoo uses these settings on my Z30:
    rim.imap.mail.yahoo.com

    rim.smtp.mail.yahoo.com

    And uses the various other settings described in this thread.

    Posted via CB10 on my Z30
    01-04-15 04:17 PM
  12. zeelob's Avatar
    Yahoo has not been playing nice with Blackberry ever since that woman took over. I would dump Yahoo and auto-forward my yahoo email to a new gmail or outlook account
    01-04-15 04:54 PM
  13. mitchy_mitch's Avatar
    Thx for sharing your settings. I will try again

    Posted via CB10
    01-04-15 10:02 PM
  14. conite's Avatar
    Yes, Yahoo is notorious for been a poor mobile email experience. Gmail and Outlook work exceptionally well with mobile devices, including BlackBerry.

    Z30STA100-5/10.3.1.1949
    southlander and Senor Wright like this.
    01-04-15 10:04 PM
  15. mitchy_mitch's Avatar
    It seems too be working now. It won't work when i have the "sync time frame" set to forever. If it set on 90 days or less it works. Wierd!!!

    Posted via CB10
    01-04-15 11:28 PM
  16. anon6040766's Avatar
    I literally was once able to get someone from Yahoo on the line and their only answer was Yahoo serves millions of customers and their will always be glitches. Be patient and it will be resolved. Kind of ridiculous answer but at least he didn't lie and say everything is fine. Sorry for your troubles.

    Posted via my Q10 till maybe get my hands on a Classic
    01-04-15 11:48 PM
  17. Dr J39's Avatar
    Yahoo email is a perennial pain in the neck. I have client calls, on a regular basis, for Yahoo mail problems.
    01-05-15 02:16 AM
  18. VeryBumpy's Avatar
    Next time it happens try the 5 swipe from right hand corner Hub reset trick.
    Senor Wright likes this.
    01-05-15 08:55 AM
  19. kinger44's Avatar
    OK this is just silly. I have a Passport and have been using Yahoo mail forever. Started having this issue where it won't self sync, but manual syncing works fine. Tried everything and searched online until I found this thread. Tried changing from sync timeframe from forever to 90 days. As soon as I pressed SAVE my emails came flying in. Sounds like a BB issue to me.............. thanks for the help.
    02-12-15 07:57 AM

Similar Threads

  1. Replies: 82
    Last Post: 11-24-15, 02:58 PM
  2. Installed 1949 files over 1154 now can't open emails
    By warren_walker in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 01-29-15, 09:53 PM
  3. Not receiving messages after swapping battery
    By Diogo Cardoso in forum Ask a Question
    Replies: 3
    Last Post: 01-04-15, 02:49 PM
  4. Why aren't the recipient names appearing in group text?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-15, 02:27 PM
  5. Classic keyboard is the best ever, a hybrid should now be in the works
    By eabbq10 in forum BlackBerry Concepts & Dream Devices
    Replies: 4
    Last Post: 01-04-15, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD