1. liverpudillian's Avatar
    hi all

    just 20 minutes ago i decided to wipe my z10-stl1
    after 2 minutes my niece took off the mobile from the usb cable
    i panicked and rebooted

    less apps appear
    no settings
    link doesn't recognize my device
    SACHESI doesn't recognize my device !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    cant even reload ... am stuck in the middle
    cant make calls by the way

    any solution out there !!
    11-17-14 08:18 AM
  2. Superfly_FR's Avatar
    HI liverpudillian

    To start "clean", please :
    unplug your device from USB do a battery pull, 30s wait and then restart.
    in the meantime, reboot your computer.

    so you mean that you ran out of battery during the wipe ?
    I'm not sure how/if you can reboot a device while wiping it (+/- volume buttons ? on/off button ?).
    How did you launch the wipe? Settings ?
    When you say "link doesn't recognize my device" you mean that nothing happens when you plug it or you have a message ?

    Please provide as much as details as possible.

    My first guess would be that you have to finish the wipe. But we have to identify your device state first.
    liverpudillian likes this.
    11-17-14 08:24 AM
  3. liverpudillian's Avatar
    i used SACHESI to wipe

    everything was ok the icon of wipe was there
    then after my niece took of the mobile .. i checked it it was ok
    i pulled of the battery and BANG
    no hub
    no settings
    no wipe icon

    less apps appear

    tried to connect the mobile after several reboots to the pc using link but it doesnt see the device
    using SACHESI same results

    tried the option of reload software but it gave me a message of cant continue due to an error
    11-17-14 08:31 AM
  4. Joshu42's Avatar
    You can't do the Wipe through the settings ?
    Settings > Security and Privacy > Security wipe
    11-17-14 08:36 AM
  5. liverpudillian's Avatar
    the setting button is there but it doesnt take me to anywhere
    not only the settings also the device monitor and blend icons
    11-17-14 08:38 AM
  6. liverpudillian's Avatar
    this is how SACHES see my device !!!!!!Wipe Stopped, and cant continue! HELP!-xsa.jpg
    11-17-14 08:42 AM
  7. liverpudillian's Avatar
    i rebooted the pc and the mobile as u said
    11-17-14 08:44 AM
  8. Joshu42's Avatar
    Connect your phone to the PC, Switch off and pull the battery. Start an autoloader of your choice. When the "Connecting to bootrom" appears, replace the battery.

    Then, you can either brick the software by interrupting the process and reload the OS through BlackBerry Link, or keep the release you've just "autoloaded"...
    11-17-14 08:46 AM
  9. liverpudillian's Avatar
    I ll try ur suggestion ... it s my last resort now

    this is how "reload software" ended with link Wipe Stopped, and cant continue! HELP!-link.jpg
    11-17-14 08:53 AM
  10. Superfly_FR's Avatar
    hum ... just wondering if your device is not "still wiping" with no indication (<= this would be a first time, nothing I know).
    Edit : Ok, if wipe using Sachesi, then missing apps makes sense. Missed your initial answer.sry

    Joshu42 last suggestion makes sense.

    P.S: weird error in Link ... is that latest version (v1.2.3.56) ?
    If unsure, reinstall, https://swdownloads.blackberry.com/D...0E31AF7485EE07
    11-17-14 09:01 AM
  11. liverpudillian's Avatar
    the autoloader thing is giving me some hope ... the process is going on ...
    hopefully no errors this time Wipe Stopped, and cant continue! HELP!-auto-loader-hopefully.jpg

    i really appreciate ur help and ur time i ll keep u updated to know what happens next
    Superfly_FR likes this.
    11-17-14 09:06 AM
  12. Superfly_FR's Avatar
    Cool, you should be ok in no time now
    Joshu42
    11-17-14 09:12 AM
  13. liverpudillian's Avatar
    YESSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS no more wiping today , let's try that tomorrow when i stop trembling



    Joshu42
    Superfly_FR

    You r the best
    Superfly_FR likes this.
    11-17-14 09:14 AM
  14. liverpudillian's Avatar
    well i have another problem now but i can live with it

    link cant see my device which means i wont restore my backup
    11-17-14 09:17 AM
  15. masterscarhead1's Avatar
    well i have another problem now but i can live with it

    link cant see my device which means i wont restore my backup
    That's odd. Once you set everything up, you can set the usb connection to windows under settings storage
    liverpudillian likes this.
    11-17-14 09:41 AM
  16. liverpudillian's Avatar
    made the wipe .. everything now is great
    Superfly_FR likes this.
    11-17-14 10:09 AM
  17. Superfly_FR's Avatar
    Just for others a recap :

    1/ Loading an autoloader with Joshu42 method will very likely restore a stable device
    2/ I for one always perform wipes using device security settings AND plug it to a wall charger
    3/ after an OS reload, if you experience problems :
    a) soft reset the device (hold +/- volume buttons until you see the BlackBerry white logo)
    b) let it settle a bit (depends on what you've set like accounts, BBM, etc...)
    c) IF still problems : wipe it (warning, all lost, but if you've used an autoloader, anyways, there's not much left on the device)
    Joshu42 and liverpudillian like this.
    11-17-14 12:14 PM
  18. Superfly_FR's Avatar
    YESSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS no more wiping today , let's try that tomorrow when i stop trembling



    Joshu42
    Superfly_FR

    You r the best
    Credits to Joshu on this one !
    liverpudillian likes this.
    11-17-14 12:14 PM
  19. Joshu42's Avatar
    Credits to Joshu on this one !
    T-T-Tut, there is no correction to do. I follow this simple rule : "If you don't know, ask. If you know, share." We are a community, more than individuals
    11-17-14 12:39 PM
  20. liverpudillian's Avatar
    yes it is 1.2.3.56

    the latest one

    build up my native apps and android apps .. i can live with some lost pix and files
    11-17-14 04:38 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-17-15, 01:01 AM
  2. How can I get BBM and Clock working on 10.31.1152?
    By lycan666 in forum BB10 Leaked/Beta OS
    Replies: 23
    Last Post: 11-29-14, 08:24 AM
  3. Replies: 11
    Last Post: 11-19-14, 07:13 PM
  4. BlackBerry study reveals enterprises are aware of risks and threats in mobile deployments
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 11-18-14, 10:55 PM
  5. Why can't I enter BlackBerry app world?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-14, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD