06-20-21 10:13 PM
47 12
tools
  1. Arun Baheti's Avatar
    Hey Arun,

    First, I'm happy to help you back up your BB if you like entirely for free, as part of my service to the BB10-using community.

    However, have you attempted re-enabling SMB1 on your Windows 10 box? Let me know if you haven't and need help. Do I gather that Link runs but won't back up or will it not even run?
    You rock, thanks. I love BB people. Yes, I did try enabling SMB1. Not saying I did it right, but didn't seem like many options to try. And, yes, Link runs. Says connected. Recognizes my BB Classic. Even asks me for my BB password. But then when I go to run the backup, it says it can't connect (but still shows as connected on the left side of Link).

    That's what is so frustrating, it connects but it doesn't.
    06-17-19 11:25 PM
  2. Q_10_3_3_0249's Avatar
    I've had the same Problem (sometimes). Plugging out and resetting the Phone made it work. I use WinXP in a VM for backupping & restoring as it does not work on my Win10.

    Posted via CB10
    06-18-19 06:59 AM
  3. TrumpetTiger's Avatar
    You rock, thanks. I love BB people. Yes, I did try enabling SMB1. Not saying I did it right, but didn't seem like many options to try. And, yes, Link runs. Says connected. Recognizes my BB Classic. Even asks me for my BB password. But then when I go to run the backup, it says it can't connect (but still shows as connected on the left side of Link).

    That's what is so frustrating, it connects but it doesn't.
    Hmmm....are you able to see the drives as mapped network drives in File Explorer?

    Also, have you tried using Sachesi or Darcy's Blackberry Tools?
    06-18-19 04:47 PM
  4. joeldf's Avatar
    Hmmm....are you able to see the drives as mapped network drives in File Explorer?

    Also, have you tried using Sachesi or Darcy's Blackberry Tools?
    Yeah, that would be my question.

    Before I saw the SMB1 fix, Link could see my Z10, but couldn't access the device memory to show me the usage bar, and they did not show up as network drives in Windows.

    But, strangely enough, I could do backups , and even restores. I guess that function accessed the device differently than what it needed to display memory usage.

    Once I enabled the SMB1 protocol, the memory showed up as network drives, and Link showed its usage. But, I could still do backups and restores.
    06-18-19 05:18 PM
  5. Arun Baheti's Avatar
    Hmmm....are you able to see the drives as mapped network drives in File Explorer?

    Also, have you tried using Sachesi or Darcy's Blackberry Tools?
    Weird. On one of my Win 10 machines I can see the BB as a drive. On the other I can't. Both Lenovo X1 Carbon 6th gen running Win 10 Pro 64. I haven't tried Sachesi or Darcy's -- do those back up the full system (ie: could I get a new device and restore to be back 100%, or do they just back up contacts? I'm happy to pay something to get what I need.)
    06-23-19 03:35 PM
  6. bb10adopter111's Avatar
    Just to confirm that you're running Link "as administrator." To be sure, you need to right click and choose that option when you start Link.

    Posted with my trusty Z10
    06-23-19 05:01 PM
  7. Arun Baheti's Avatar
    Just to confirm that you're running Link "as administrator." To be sure, you need to right click and choose that option when you start Link.

    Posted with my trusty Z10
    Yes, running as admin and also in compat mode for Win 7. SMB on. Sigh, now at home the machine says "connected" on the left, but says "cannnot communicate with device" on the center main panel screen. Will try starting from scratch and see what happens at home and then try at work tomorrow if I have time. Continue to think I'm missing some super simple step. Not giving up.
    06-23-19 05:17 PM
  8. TrumpetTiger's Avatar
    Weird. On one of my Win 10 machines I can see the BB as a drive. On the other I can't. Both Lenovo X1 Carbon 6th gen running Win 10 Pro 64. I haven't tried Sachesi or Darcy's -- do those back up the full system (ie: could I get a new device and restore to be back 100%, or do they just back up contacts? I'm happy to pay something to get what I need.)
    Sachesi and Darcy's do indeed back up the full system. They are alternatives to Link, both free and extremely reliable. I'm sure we can get the drives showing up, but it may be worth giving these programs a shot.

    Sachesi:

    https://github.com/xsacha/Sachesi/releases

    Darcy's Blackberry Tools:

    https://mega.nz/#!JlQGlSLa!UJ88VGpZL...S040Mof3am38Cc
    06-23-19 09:58 PM
  9. rgordon44's Avatar
    Tried Win 10 backup again on my Lenovo 64 bit laptop after uninstalling with Revo uninstaller & reinstall and using original USB short cable.
    It worked!!
    Many thanks for everyone's comments.
    10-10-19 10:01 AM
  10. ZanariahM's Avatar
    Hey Arun which software release you currently using?

    Posted via CB10
    11-10-19 04:30 AM
  11. Markygee's Avatar
    What is SMB1? don't know what to make of it?
    01-04-20 02:08 PM
  12. Ben xfg's Avatar
    What is SMB1? don't know what to make of it?
    Answered in your thread...
    01-04-20 02:14 PM
  13. frigider's Avatar
    hi guys.. link wasn't working for me in a while on win 10, a couple of days ago i gave it a try.
    it couldn't see my Classic but i found an option for updating the software of the phone or something..can'd remember where...
    Blend was working maybe this is how it could finally see the phone..
    i updated the software and then it was visible in Link as well....

    so maybe connecting to Blend first may aid Link in seeing the phone.. although for me it worked after i updated the software (with that scary message "if this process is interrupted it will make your phone useless")
    07-31-20 01:40 PM
  14. Dunt Dunt Dunt's Avatar
    hi guys.. link wasn't working for me in a while on win 10, a couple of days ago i gave it a try.
    it couldn't see my Classic but i found an option for updating the software of the phone or something..can'd remember where...
    Blend was working maybe this is how it could finally see the phone..
    i updated the software and then it was visible in Link as well....

    so maybe connecting to Blend first may aid Link in seeing the phone.. although for me it worked after i updated the software (with that scary message "if this process is interrupted it will make your phone useless")
    Yeah if you aren't on the very latest versions - BB10 would be from two years ago, LINK/BLEND from five years ago. That's where a user needs to start.

    Will say that LINK/BLEND stopped for me back after Windows 10 got updated (back in 2016 time frame)... stayed not working almost a year till the Fall update "fixed" whatever had broken it. Today it stillworked the last time I tried it with my Z10... just have to enable SMB1 for a short time...
    07-31-20 01:54 PM
  15. frigider's Avatar
    just have to enable SMB1 for a short time...
    i keep seeing this and have no clue as to what it means, don't know why i did not research it.
    so I guess i don't have this SMB1 "enabled"? and yet it works?

    *i was not signed in to Link.. if that matters in any way.
    I am beginning to be a little paranoid about all these little things.
    Last edited by frigider; 07-31-20 at 02:20 PM.
    07-31-20 02:09 PM
  16. Dunt Dunt Dunt's Avatar
    i keep seeing this and have no clue as to what it means, don't know why i did not research it.
    so I guess i don't have this SMB1 "enabled"? and yet it works?

    *i was not signed in to Link.. if that matters in any way.
    I am beginning to be a little paranoid about all these little things.
    Only need it if you want to access the drives for Windows Explorer. Link should still see the phone.
    07-31-20 02:34 PM
  17. rogue666's Avatar
    Sorry, I meant 10.3.3. I'm on 10.3.3.2205 (SR 10.3.3.1463).

    ITunes has broken Link in the past. Renaming one of its files solves it. I don't know which since I don't use iTunes. The two big Win 10 updates: the Anniversary update last year and the Creators update a couple months back also kills Link. But, a simple un-install, reboot, and reinstall fixes that (if it worked before the update).

    But, there are some instances where Link won't work and a resolution was never found. We don't know that the situation is that makes working impossible, but it's not consistent.

    Joel
    What ITunes with compatible BB and W10......and yet still can't back up my Q10....any answers?????
    06-18-21 07:36 AM
  18. joeldf's Avatar
    What ITunes with compatible BB and W10......and yet still can't back up my Q10....any answers?????
    Geez, that comment was from 4 years ago. The iTunes in question was from around the year before that. I'm not sure either is relevant now - didn't you post in another that you got it working?
    06-18-21 12:44 PM
  19. rogue666's Avatar
    Geez, that comment was from 4 years ago. The iTunes in question was from around the year before that. I'm not sure either is relevant now - didn't you post in another that you got it working?
    I was trying to backup my Q10 months ago failed....thinking uninstalling iTunes see if works.....before I did that tried back up Q10 on Windows 10....miraculously I was able to back up today......
    06-18-21 04:17 PM
  20. EFats's Avatar
    I was trying to backup my Q10 months ago failed....thinking uninstalling iTunes see if works.....before I did that tried back up Q10 on Windows 10....miraculously I was able to back up today......
    And you didn't do anything to your PC? Need to figure this out on my setup. Link appears to have no problem on 3 different machines with Win10, but the backup always fails unless I omit almost everything from the backup.
    06-20-21 04:21 PM
  21. rogue666's Avatar
    Both laptops I didn't do anything...Just did normal W10 updates.....haven't tried for couple months..then few days ago I tried for the hell of it....worked.....
    06-20-21 09:32 PM
  22. rogue666's Avatar
    I did forget, did change the SMB1 that was few months ago. Either way back-up didn't work....few days ago had cracked screen replaced(don't think that had any effect??)Win 10 & BB Link incompatibility-smb.jpg
    06-20-21 10:13 PM
47 12

Similar Threads

  1. Please i need solution to this (BB z10- STL-1) ?
    By romaan1231 in forum Ask a Question
    Replies: 47
    Last Post: 05-28-17, 04:10 PM
  2. How to Install BB pc suite without connecting Phone
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 05-28-17, 05:21 AM
  3. Moving Apps on BB Priv
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-27-17, 03:39 PM
  4. BBM Enterprise update for BlackBerry 10 and Android brings new features and improvements
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-26-17, 10:50 PM
LINK TO POST COPIED TO CLIPBOARD