1. AmritD's Avatar
    My experience has been arrived at using a Q5, Z30, Z10, Z3 and a Classic.
    Post 10.3.1 the HUB has gone nuts. It's nowhere near to as fast as it was. Let me explain. Previously, when switching between different conversations (from different social accounts) the HUB never lagged for even a second. I loved it beyond anything. And post 10.3.1 it has been atrocious. I noticed this when I got 10.3.1 the very first time on my Z10. Thought its just the STL-1 or initial 10.3.1 bug. Went to a Q5. Same thing. Waited for maintainence releases of 10.3.1 didn't help. Used a Z3. Same experience. Bought a new Z30 a couple of months back. Same thing on 10.3.1 (used 10.2 for a couple of days and it was butter). Waited for 10.3.2 to solve it. Didn't happen. So what exactly happens is say I am in a BBM chat. Exit and open whatsapp, it will lag a good while before opening. Or if I open an SMS or Email at any time from the HUB, it will lag. Or if I open BBM group pictures from the HUB, it will lag. Or if I open BBM channel notifications from the HUB, same lag. There isn't any lag only while opening BBM chats. Everything else is laggy. Anyone using a device other than the classic, passport or Leap can try it and I can bet anything they will have the same lag. The above mentioned 3 phones shipped with 10.3.1 or 10.3 by default so the lag isn't that bad. I can't comment on the passport bu my dad has the Classic and while the lag isn't this bad but it still isn't as smooth as my Q5 or Z30 was before 10.3.1

    Z30STA100-2/10.3.2.2639
    11-03-15 02:52 AM
  2. jtultu's Avatar
    10.3.3 coming out March 2016. Just wait.

    Z30STA100-2/10.3.2.2789
    11-03-15 05:08 AM
  3. TRMP87's Avatar
    How many accounts are in your hub?

    Posted via CB10
    11-03-15 01:48 PM
  4. AmritD's Avatar
    10.3.3 coming out March 2016. Just wait.

    Z30STA100-2/10.3.2.2789
    Kind of tired of waiting now.

    Z30STA100-2/10.3.2.2639
    11-03-15 07:10 PM
  5. AmritD's Avatar
    How many accounts are in your hub?

    Posted via CB10
    Just for your reference : 1 BBM, whatsapp, 1 email, 1 fb, 1 twitter. But that doesn't matter. I have tried using just BBM and whatsapp as well. Still the same.

    Z30STA100-2/10.3.2.2639
    11-03-15 07:11 PM
  6. mad_mdx's Avatar
    This will probably never be fixed. BlackBerry 10 is bare bones now as far as maintenance. I wouldn't expect any optimization like we say in 10.2.1
    11-03-15 09:00 PM
  7. AmritD's Avatar
    This will probably never be fixed. BlackBerry 10 is bare bones now as far as maintenance. I wouldn't expect any optimization like we say in 10.2.1
    Hoping again she hope. I feel 10.3.1 wasn't really optimized for older devices.

    Z30STA100-2/10.3.2.2639
    11-04-15 12:38 AM
  8. Vistaus's Avatar
    I dunno if it fixes your issue, but the latest leak, 10.3.2.2789, is less laggy than the latest stable update for me and a lot of other users.

    Posted via CB10
    11-04-15 02:12 AM

Similar Threads

  1. BlackBerry Assistant not working!
    By wireless_surfer in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 11-28-15, 11:11 PM
  2. Is the PP wall charger the same as the Classic?
    By mhw100 in forum BlackBerry Classic
    Replies: 8
    Last Post: 11-04-15, 02:46 AM
  3. Replies: 15
    Last Post: 11-03-15, 03:34 PM
  4. Replies: 5
    Last Post: 11-03-15, 01:02 AM
LINK TO POST COPIED TO CLIPBOARD