1. timboalogo's Avatar
    Anyone else noticed that the pictures and graphics all of a sudden stop loading yesterday afternoon in the Wikipedia for BB10 app, or is it just me?

    Posted via CB10
    11-25-14 09:05 AM
  2. der_mit's Avatar
    Yep, you're right , strange.

    Wikipedia for BB10 picture not loading-img_20141126_013136.png

    Posted via CB10
    11-25-14 07:32 PM
  3. Joshu42's Avatar
    Maybe the last donation campaign did not succeed ?
    Ronnie Tyler, timboalogo and vrud like this.
    11-25-14 10:52 PM
  4. Richard Buckley's Avatar
    Either it is fixed or OS dependant. It wasn't working for me yesterday, but today after installing 10.3.1 pictures are there.

    Posted via CB10
    11-26-14 12:33 PM
  5. sfor13thlegion's Avatar
    Same here...not working.

    Posted via CB10
    11-26-14 12:34 PM
  6. timboalogo's Avatar
    Still not working for me today. I'm on Z30STA100-5/10.2.1.3442 (I just love being able to type "myver" and get that!)

    Posted via CB10
    11-26-14 12:53 PM
  7. timboalogo's Avatar
    The pictures on Wikipedia on my Z30 just came back. First when I opened it this afternoon the pictures were still missing with a little question mark logo where they should be. Then I clicked though to a new page and after a few seconds I got a "untrusted certificate" warning message. The certificate was for Wikipedia and I create the exception, as the warning message show you can do.

    After I did that the Wikipedia page reloaded and pictures are back.

    I can only surmise that the old certificate had expired and a new one was needed?

    Posted via CB10
    11-27-14 03:13 PM
  8. Joshu42's Avatar
    I've just received an update that solves this specific issue.
    12-15-14 05:09 PM
  9. der_mit's Avatar
    Update seems to have fixed it.

    Interesting choice for word of the day on Wikipedia today.

    Posted via CB10
    12-15-14 05:18 PM
  10. sfor13thlegion's Avatar
    Cool. I'm checking to see if I have it also....

    Posted via CB10
    12-15-14 05:19 PM
  11. sfor13thlegion's Avatar
    Yup, its there...downloading now. Had been using an Android port while the picture issue was around, but now I can delete the port.

    Native apps are awesome...my thx to the devs!!!

    Posted via CB10
    12-15-14 05:24 PM

Similar Threads

  1. Swap ur iPhone for BlackBerry passport offer from blackberry!
    By GiantSchnauzer in forum BlackBerry Passport
    Replies: 28
    Last Post: 11-28-14, 06:41 AM
  2. Why am I not able to connect my Blackberry to wifi?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-26-14, 06:49 AM
  3. Android apps not responding, keeps stopping
    By Lanre Folarin in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 11-25-14, 08:23 AM
  4. Why don't some of my bbm contact profile pictures update?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-25-14, 07:35 AM
  5. Save a few bucks and pick up Jack Lumber for free today from Amazon
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-25-14, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD