1. J English Smith's Avatar
    New problem at work - can't get any of my Z10s to connect to the Guest WiFi anymore. I work for a large healthcare system and they recently locked down the main WiFi service to only allow in company devices. My phones recently upgraded via Verizon to OS 10.3.3.2129.

    The phones will HOOK to the WiFi signal, but I can't get to the sign-in splash screen - I get a message that says "Error - can't establish a secure connection with the website." Then when I look at the site info detail, it says "This site does not supply identity information. The connection is not protected from eavesdropping."

    I tried setting the SSL/TLS level in Privacy to "Low" but that did not change anything.

    Is there any way to get the Z10 to accept an open, insecure connection - or would something have to change the way the Guest network is currently configured for the connection to finalize?

    Thanks for any help. What a PITA.
    06-26-18 11:31 AM
  2. glwerry's Avatar
    New problem at work - can't get any of my Z10s to connect to the Guest WiFi anymore. I work for a large healthcare system and they recently locked down the main WiFi service to only allow in company devices. My phones recently upgraded via Verizon to OS 10.3.3.2129.

    The phones will HOOK to the WiFi signal, but I can't get to the sign-in splash screen - I get a message that says "Error - can't establish a secure connection with the website." Then when I look at the site info detail, it says "This site does not supply identity information. The connection is not protected from eavesdropping."

    I tried setting the SSL/TLS level in Privacy to "Low" but that did not change anything.

    Is there any way to get the Z10 to accept an open, insecure connection - or would something have to change the way the Guest network is currently configured for the connection to finalize?

    Thanks for any help. What a PITA.
    I am guessing a bit here, but it's likely that the WiFi / router may be looking for some sort of information that BB10 is not supplying.
    This sounds similar to what is happening to users trying to use bank mobile web sites on their BB10 phones - these sites are starting to look for information that BB10's browsers do NOT supply any more and so people are unable to use these web sites any more.
    06-26-18 04:44 PM
  3. J English Smith's Avatar
    It's hard for me to tell if it's the router rejecting the phone, or the phone rejecting the router. The language of the error message sure makes it sound like it's the PHONE rejecting the ROUTER, but maybe that's misleading. I opened up a new IT ticket here - trying to make the techs come up with something, but since it's a Blackberry, I'm not holding my breath.
    06-26-18 04:53 PM
  4. Leyra B10's Avatar
    Maybe, on the devices engineering screen menus. Confused if you are having a wifi issue or a browser issue. For the browser one method is to browse through One Drive or Box's native integration.

    Posted via CB10
    06-26-18 10:03 PM
  5. ppeters914's Avatar
    Sounds like the same problem and error message I recently ran into at friend's house. My Win10 laptop connected without issue or extra prompts/verification, but Z10 won't.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.3216
    06-27-18 03:21 PM
  6. Tak Ken's Avatar
    Sounds like the browser is connecting to a connection that does not have full security. It could be anything from the browser, WiFi connection method, or the connection itself. Try using another web browser if you can. If that does not work, set security to higher, on the WiFi router.
    06-27-18 03:26 PM
  7. ppeters914's Avatar
    How is the browser involved when you cannot make the wi-fi connection?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.3216
    06-27-18 04:09 PM

Similar Threads

  1. Replies: 30
    Last Post: 07-02-18, 06:25 PM
  2. Will the KEY2 work on Cspire bands?
    By prplhze2000 in forum BlackBerry KEY2
    Replies: 0
    Last Post: 06-26-18, 08:41 AM
  3. can't connect with BBM in my blackperry passport ?
    By engasd007 in forum BlackBerry Link
    Replies: 1
    Last Post: 06-26-18, 08:02 AM
  4. Does Google Playstore still work on Classic?
    By JohnKobeck in forum BlackBerry Classic
    Replies: 1
    Last Post: 06-25-18, 08:25 PM
  5. Why does my KEYone not open files?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-18, 06:02 PM
LINK TO POST COPIED TO CLIPBOARD