1. abdalla889's Avatar
    This has been happening for some time now.. where I get this message for no aperent reason.

    I'm my z30 and it happened when I had a Z10 as well.

    Anyone know why? I have seen a few threads around this..never bother to look to it.

    I have a Galaxy Note 2 right now with no SIM card in it, and it's connected to my wifi with no issues.


    See screenshot
    WIFI Issues - z30 and z10-img_20140513_211731.png

    Posted via CB10
    Doggerz likes this.
    05-13-14 09:21 PM
  2. Ahmed Hanif's Avatar
    Same problem running 10.2.1
    What's going on thought it was my modem

    Mr A Hanif BlackBerry10
    05-13-14 09:32 PM
  3. 2Peks1Bird's Avatar
    Known issue.


    Z10 STL100-2 / running official
    abdalla889 likes this.
    05-13-14 09:53 PM
  4. jdelvalle56's Avatar
    All 4 of my z10's are having the same issue! Unacceptable...2 are running att official os and the other two are running I hope blackberry addresses this problem quickly.

    Posted via CB10
    abdalla889 likes this.
    05-13-14 09:56 PM
  5. 10_z_no gimmick's Avatar
    Maaaaaaaaaaaan, that wifi issue on z30 really is a pain in the ...
    Wish they did some bout that crap pretty quick: is it os related? How come bb device r going 2 b router selective? Don't want to beleive that; damn, tried everything, none works. Damn, such a hardy pefrfect device. Yet such a con...
    11-03-14 12:42 PM

Similar Threads

  1. Where to buy a new Z30 STA100-3 frame and screen.
    By khehl in forum BlackBerry Z30
    Replies: 16
    Last Post: 02-17-15, 10:17 AM
  2. Just won a Z30!
    By Jonesy1966 in forum BlackBerry Z30
    Replies: 55
    Last Post: 09-09-14, 10:06 AM
  3. Replies: 18
    Last Post: 08-26-14, 10:03 PM
  4. IPhone 5 vs z10 battery battle
    By Leonardo Riccio in forum BlackBerry Z10
    Replies: 52
    Last Post: 05-20-14, 12:23 PM
  5. .296 bug - Wifi not working at battery <20%
    By Easy-G in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-13-14, 08:04 PM