12-19-15 11:13 PM
463 12345 ...
tools
  1. crazylegshinch's Avatar
    The problem should be known within BlackBerry by now, so let's hope they fix it soon

    Posted via CB10
    It ought to be known at BlackBerry, since I imagine all of their phones just lost their wi-fi connection too! Unless they know something we don't know.
    TrueKulcha likes this.
    06-17-14 06:15 PM
  2. ultra07's Avatar
    Happened here about an hour ago. Turned off data services and my Z30 connected to my home wifi. I left the mobile network turned on.
    colemsco likes this.
    06-17-14 06:16 PM
  3. knighty2112's Avatar
    Seems to work, thanks, but BlackBerry need to fix this bug as it seems to be getting worse.

    Edit: sorry, that was in reply to mzceetee.

    Careful! Z10 in action!
    06-17-14 06:17 PM
  4. mzceetee's Avatar
    Seems to work, thanks, but BlackBerry need to fix this bug as it seems to be getting worse.

    Edit: sorry, that was in reply to mzceetee.

    Careful! Z10 in action!
    Your welcome, it's a temporary solution, BlackBerry needs to fix this ASAP.

    AT&T Z10
    06-17-14 06:20 PM
  5. hamsterwheel's Avatar
    Ugh. Same here. This really shouldn't be happening. Smh.
    06-17-14 06:21 PM
  6. dwane32's Avatar
    Terrible. While they are at it I wish they would fix the fact that once Wifi is connected the old spinning wheel looking for connection still goes and goes, could this be part of bad battery life on Z10
    06-17-14 06:24 PM
  7. drfever's Avatar
    i'm in NY. would this be affecting me too? Cause it IS!!!!!!!!!!!!!!!
    Yup. So long as Blackberry.com is down so is our ability to connect our phones via wifi. This is the dumbest thing I've ever encountered.

    Posted from my Z30 on CB10
    06-17-14 06:24 PM
  8. ibpluto's Avatar
    This must be wide spread... I'm having the same issues. I tried turning wifi off, but getting spotty service from just data, must be a bigger issue at play here.

    I turned data services off and running off just wifi for now. But hopefully BlackBerry fixes this soon.

    CB10'n it via da Z...30
    06-17-14 06:26 PM
  9. Vorkosigan's Avatar
    It does seem so weird to me that if I turn off my data then my wi-fi works fine.

    Is it some kind of security protocol that the wi-fi should go through the BlackBerry server check?

    Posted via CB10
    06-17-14 06:27 PM
  10. drfever's Avatar
    Indeed it is... something like that may occur once a year but not regularly...

    Posted via CB10
    The problem is that it has been hopping with increased frequency of late.

    Posted from my Z30 on CB10
    06-17-14 06:27 PM
  11. JamieWilson01's Avatar
    Got it here in scotland an hour and ten minutes ago on Z10STL100-2/10.2.1.3175 and my girlfriends Z30 at exactly the same time. We were on our 5ghz band and could not reconnect. Is blackberry.net down?

    Via CB10 from Scotland using Z10STL100-2/10.2.1.3175
    06-17-14 06:28 PM
  12. BigBear6925's Avatar
    Australia here and guess what....I am having trouble as well. Started around 45 mins ago.

    Posted via CB10
    06-17-14 06:28 PM
  13. drfever's Avatar
    AT&T Z10, found a solution, undo network data and keep voice, wifi kicks back in .

    Attachment 278626

    AT&T Z10
    That's a great work around but really we should not be having to do anything. This should not be happening. Blackberry.com being down should not have any impact on our abilities to connect via wifi to our own individual Internet connections.

    Posted from my Z30 on CB10
    06-17-14 06:28 PM
  14. ultra07's Avatar
    Wifi is back up and running here in Southern Illinois!
    06-17-14 06:30 PM
  15. TioPepe78's Avatar
    First time this happens to me, weird bug, why does turning off data connects wifi again, mysteries of networks and devices. BBRY has to fix this bug.
    06-17-14 06:33 PM
  16. mzceetee's Avatar
    That's a great work around but really we should not be having to do anything. This should not be happening. Blackberry.com being down should not have any impact on our abilities to connect via wifi to our own individual Internet connections.

    Posted from my Z30 on CB10
    Exactly, makes absolutely no sense, how spread out this issue is.

    AT&T Z10
    06-17-14 06:35 PM
  17. Thelpguy's Avatar
    Not back up here...80 miles from Blackberry HQ.
    06-17-14 06:35 PM
  18. Fougasse's Avatar
    Glad I found this thread, if only to stop me from rebooting the phone or my router any more tonight. Needs fixing, urgently. Not good.

    Posted via CB10
    TrueKulcha likes this.
    06-17-14 06:36 PM
  19. drfever's Avatar
    Got it here in scotland an hour and ten minutes ago on Z10STL100-2/10.2.1.3175 and my girlfriends Z30 at exactly the same time. We were on our 5ghz band and could not reconnect. Is blackberry.net down?

    Via CB10 from Scotland using Z10STL100-2/10.2.1.3175
    Yes it is. Dumbest protocol I've ever seen implemented

    Posted from my Z30 on CB10
    06-17-14 06:39 PM
  20. drfever's Avatar
    Not back up here...80 miles from Blackberry HQ.
    Hop in your car get over there and break down the walls!!! Lol jk!!!!

    Posted from my Z30 on CB10
    jaydee5799 likes this.
    06-17-14 06:40 PM
  21. Jonathan-Archer's Avatar
    Same here, in the Netherlands. Started a few hours ago. Really worrisome when this happens to so many people at the same time.

    Z10 Love!
    jaydee5799 likes this.
    06-17-14 06:40 PM
  22. userneym's Avatar
    Man, this is annoying! Are they willingly shooting themselves in the foot? What's going to be the excuse two days from now, "we have an awesome phone but we have no idea why people don't buy it"?

    Posted via CB10
    06-17-14 06:44 PM
  23. kifty's Avatar
    Has happened to me AGAIN! This has been going on for months now, and there's numerous threads about the issue. Have not had to turn off data before though. But tonight I have to turn data off to get wifi. Hmm

    Posted with my Z10
    jaydee5799 likes this.
    06-17-14 06:44 PM
  24. SunnyFL's Avatar
    Yes it is. Dumbest protocol I've ever seen implemented

    Posted from my Z30 on CB10
    I'm already being teased as the only one with a Blackberry (and my 3rd one too - long story). And now I have this problem that no one else has! Perhaps I'll just turn it off till the problem is resolved. What a mess.
    drfever likes this.
    06-17-14 06:46 PM
  25. jaydee5799's Avatar
    Yup. So long as Blackberry.com is down so is our ability to connect our phones via wifi. This is the dumbest thing I've ever encountered.

    Posted from my Z30 on CB10
    I'm back up on VZW...as of about 10 minutes ago
    06-17-14 06:48 PM
463 12345 ...

Similar Threads

  1. Need a source for Movies, music...
    By harrmik in forum Ask a Question
    Replies: 3
    Last Post: 09-05-14, 04:03 PM
  2. KiDiGi dock for Z30
    By quik4life in forum BlackBerry Z30
    Replies: 11
    Last Post: 08-16-14, 09:17 AM
  3. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-31-14, 07:45 PM
  4. All those 'App for' apps in BlackBerry World have 48 hours to change their name
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-31-14, 07:25 PM
  5. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 0
    Last Post: 07-31-14, 06:53 PM
LINK TO POST COPIED TO CLIPBOARD