12-20-15 12:13 AM
463 ... 1011121314 ...
tools
  1. smoothrunnings's Avatar
    Interesting scenario just took place at my office.

    1 - Q10 on 10.3.0.700 - Verizon
    1 - Motorola DROID - verizon
    Both dropped wifi and wouldn't connect

    HOWEVER
    1 - Z30 on 10.3.0.296 - AT&T
    1 - iPhone - Sprint
    1 - laptop
    Were all connected to wifi and working fine.

    Sooooo all 5 devices on same router some connect some not. 5 Different hardware, 5 different software & and 3 different providers.

    Can't blame BlackBerry but MIGHT Be able to blame Verizon as they are only common denominator with the two not connecting.

    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    What does your Wireless Access Point or Router logs say?
    07-04-14 12:51 PM
  2. moody's Avatar
    What does your Wireless Access Point or Router logs say?
    No idea. That was two days ago. If happens again, I'll look

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    07-04-14 05:34 PM
  3. bubbbab's Avatar
    I spoke too soon. Just happened now. Dam!

    Post via BlackBerry ZedAche 10.2.1.2102 (2141)
    07-05-14 09:07 PM
  4. kennyiceberry's Avatar
    Well, I can't say I haven't had the issue since the last OS update, but the frequency has certainly fallen. Think it's only occurred a couple of times in the last three weeks rather than every day as per before the OS update.
    07-05-14 10:57 PM
  5. don_tzapu's Avatar
    Hey guys, yesterday I buy a Q10 and a I have the same problem, but I think I fixed it. I have a tp-link router, model WR740N and I go to tp-link site and install the latest firmware for my router ( 20.05.2014 in my case) and my wireless connections is very strong now and no limited or something else.
    Try to update your router drivers and maybe you will be lucky like me

    Posted via CB10
    07-06-14 03:42 AM
  6. kennyiceberry's Avatar
    You really think during the several months (or should I say years?) this problem has been around, no one thought to upgrade their router firmware? I can tell you I personally have upgraded my router firmware about 5 times since I have had this problem. In fact I am now on my 4th router. Safe to say that thanks for the suggestion, but it won't be helpful for most people posting on this thread.
    kbz1960 likes this.
    07-06-14 04:24 AM
  7. kifty's Avatar
    I think now it's gone on for so long, that every wifi problem will be blamed on BlackBerry, whether it's BlackBerry or not. I've had it happen once now in two months, whereas before that, it was everyday. But is it really Blackberry's fault I've had it once in two months? Probably not. And I'm not saying this problem isn't a BlackBerry problem, because I know it is, but Just not every time it happens, if you know where I'm coming from.

    Posted with my Z10
    07-06-14 04:44 AM
  8. moody's Avatar
    See, I think, b/c we are talking about a wireless connection subject to traffic and other airwaves disturbances, it's not possible or fair to put 100% blame on anyone - carrier, router, and certainly not BlackBerry.

    Reason is, b/c as I keep pointing out, I have 2 BlackBerry w/ 2 carriers. And never once have I had just those two drop Wifi alone and all other wireless devices still connected.

    Every time it's dropped it's been one or the other, and only time I've had both BlackBerry drop, every phone (iPhone aa android & pc's) were also dropped.

    At work, I'm sole BlackBerry owner. When my Q 10 had no Wifi, neither did the samsungs, iphones - all devices on Verizon. But my z30 using AT&T and all laptops still connected.

    Our family plan, I'm sole BlackBerry owner we all AT&T . When it's Wifi has dropped from Z30 so has iphones, regardless if we are all at home or not. B/c if I see z30 isn't connected I'll get text from my kids - who are at their jobs - saying Wifi dropped.

    And then times at home and work where every Wifi device are not connected.

    The ONLY common denominator is "wifi". But can't blame BlackBerry on that.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    07-06-14 08:37 AM
  9. SnoozerBold's Avatar
    See, I think, b/c we are talking about a wireless connection subject to traffic and other airwaves disturbances, it's not possible or fair to put 100% blame on anyone - carrier, router, and certainly not BlackBerry.

    Reason is, b/c as I keep pointing out, I have 2 BlackBerry w/ 2 carriers. And never once have I had just those two drop Wifi alone and all other wireless devices still connected.

    Every time it's dropped it's been one or the other, and only time I've had both BlackBerry drop, every phone (iPhone aa android & pc's) were also dropped.

    At work, I'm sole BlackBerry owner. When my Q 10 had no Wifi, neither did the samsungs, iphones - all devices on Verizon. But my z30 using AT&T and all laptops still connected.

    Our family plan, I'm sole BlackBerry owner we all AT&T . When it's Wifi has dropped from Z30 so has iphones, regardless if we are all at home or not. B/c if I see z30 isn't connected I'll get text from my kids - who are at their jobs - saying Wifi dropped.

    And then times at home and work where every Wifi device are not connected.

    The ONLY common denominator is "wifi". But can't blame BlackBerry on that.

    Z30 /10.3.x.xxxx & Q10 10.3.x.xxxx
    I think that there are different wifi issues going on and yes, some people are having general wifi issues, like yourself.

    However, I still believe that there is a BlackBerry software related issue going on. The reason being that there are some of us on here that are only having the issue with BlackBerry 10 devices. Myself included.
    I've stated it before but here it goes again:
    I have 2 BlackBerry 10 devices. A Q5 and a Z10 for months now they both get the "wifi connection limited" error.
    Meanwhile, I have 3 other devices constantly connected to the exact same home network. My PC, my laptop and my wii ( connected to the TV for netflix) and none of those devices have had any issue what so ever with wifi.
    As soon as my z10 gets the error, I've gone to each of the 3 other devices and they're connected to wifi and able to access the Internet with no problems at all. When I've checked these other 3 devices I didn't change anything at all in my wifi settings as a control and like I said all 3 devices were able to connect.
    I've done the same experiment when my Q5 gets the "wifi connection limited " error and all 3 non BlackBerry devices are connected and working properly.

    Also, I've had multiple friends over to my house and they connect no problem to my wifi and do not drop the signal or get any type of error at all. These devices are iphones and Android devices.

    BUT when I turn my data connection off on either my q5 or my Z10 I connect to wifi bi problem and do not drop the signal or get the "wifi connection limited" error.

    It's honestly not that big of a deal to me anymore I just turn off data when I get home and I'm good to go. However I do think there is a BlackBerry issue with wifi for some people. The reason for it? I have no clue but just by looking at what I described above and reading about other people describing the exact same situation as mine I'm inclined to say there is an issue.
    If I had one device, just one drop the signal on my network that was a non BlackBerry device I'd say it's got to be something else but I I've yet to have a non BlackBerry device have issues on my wifi network.

    I do agree that your issue isn't the same as mine, since you've had non BlackBerry devices drop the signal. So I'd say you and others are just having everything wifi problems.
    But having said that, I still think there is a BlackBerry wifi issue.
    I wish we could figure out the common denominator for those of us who are having only BlackBerry devices drop the signal. Perhaps it's a router that doesn't play well with bb10? Or some software on our networks? I don't know because I still can't see anything that's common to our wifi issues, aside from BlackBerry 10. (I'm speaking about those who only have issues with BlackBerry 10 and no other devices whatsoever)

    Posted via CB10. Over my carrier's data connection due to "Limited WiFi"
    kbz1960 likes this.
    07-06-14 08:59 AM
  10. kbz1960's Avatar
    It's because in your part of the world there is an issue with pinging blackberry.com or blackberry.net.


    Next time it happens just try going there on something other than a bb. You'll get an error. When I got the error the other day I also couldn't download the newest version of link, guess why? The page can't be delayed. I'm not having the limited wifi error today and I'm downloading link right now.
    07-06-14 09:23 AM
  11. SnoozerBold's Avatar
    It's because in your part of the world there is an issue with pinging blackberry.com or blackberry.net.


    Next time it happens just try going there on something other than a bb. You'll get an error. When I got the error the other day I also couldn't download the newest version of link, guess why? The page can't be delayed. I'm not having the limited wifi error today and I'm downloading link right now.
    I was pretty sure that the BlackBerry.com issue was resolved already? Also, I've been having this issue before (and after) that was brought up. But I'll check it out again, thanks.
    Also, like I said I'm not too concerned with it anymore. Since I'm programmed now to turn my data off when I get home lol.

    Posted via CB10 I <3 BBQ C002F5B02
    07-06-14 09:38 AM
  12. drfever's Avatar
    What's this update everyone is talking about :-(

    I'm on Telus

    Z30STA100-5/10.2.1.3175

    Am I current?

    Posted from my Z30 on CB10
    07-06-14 01:53 PM
  13. moody's Avatar
    What's this update everyone is talking about :-(

    I'm on Telus

    Z30STA100-5/10.2.1.3175

    Am I current?

    Posted from my Z30 on CB10
    No. There is a newer os. 10.2.1.3247 I think

    Sent from my Z30 using Tapatalk
    Last edited by moodyk13; 07-07-14 at 12:36 AM.
    07-07-14 12:23 AM
  14. bubbbab's Avatar
    No. There is a newer os. 10.2.1.3247 I think

    Sent from my Z30 using Tapatalk
    Yes, just a few days ago.

    Wi-Fi problems are back for me-img_20140707_082811.png

    Post via BlackBerry ZedAche 10.2.1.2102 (2141)
    07-07-14 08:29 AM
  15. moody's Avatar
    Know what's worse than getting limited wifi connection? Not getting any notification, show connections in top right hand corner and settings then start getting notifications that I'm getting close to my limit.

    THEN after double checking everything get a message I have gone over and getting hit w/ $15 fee.



    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    07-07-14 08:06 PM
  16. ralfyguy's Avatar
    Know what's worse than getting limited wifi connection? Not getting any notification, show connections in top right hand corner and settings then start getting notifications that I'm getting close to my limit.

    THEN after double checking everything get a message I have gone over and getting hit w/ $15 fee.



    Z30STA100-3/10.3.x.xxx & Q10SQN100-2/10.3.X.XXX
    There used to be a system notification sound going off when Wifi had limited connection in the 10.2.0.xxxx days. They seemed to have gotten rid of that too...

    Posted via CB10
    07-07-14 08:46 PM
  17. moody's Avatar
    There used to be a system notification sound going off when Wifi had limited connection in the 10.2.0.xxxx days. They seemed to have gotten rid of that too...

    Posted via CB10
    Well I have mine set to notify me when I get to 75% and it worked by letting me know Friday I was close. So I switched to my Q10 and used it all weekend. Went back to my Z30 when we got home.

    It showed wifi connection and I've only used wifi. In fact I never use my 200mb per month b/c im always on wifi.

    So idk how to know 100% I'm connected when obviously the icon and network connections can't be trusted.

    Z30/10.3.x.xxxx & Q10/10.3.x.xxxx
    07-07-14 09:37 PM
  18. joeldf's Avatar
    No. There is a newer os. 10.2.1.3247 I think

    Sent from my Z30 using Tapatalk
    But that OS uses the same radio file as the previous one. Thus, this wi-fi issue isn't dealt with in this release - so it shouldn't matter.

    Posted via CB10
    07-08-14 11:11 AM
  19. joeldf's Avatar
    There used to be a system notification sound going off when Wifi had limited connection in the 10.2.0.xxxx days. They seemed to have gotten rid of that too...

    Posted via CB10
    It also used to just disable the saved network if it lost connection after a couple of tries. It doesn't seem to do that anymore either.

    That, I like. I don't have to go back into the "network" list and re-enable the saved network name all the time anymore

    Posted via CB10
    07-08-14 11:18 AM
  20. ralfyguy's Avatar
    It also used to just disable the saved network if it lost connection after a couple of tries. It doesn't seem to do that anymore either.

    That, I like. I don't have to go back into the "network" list and re-enable the saved network name all the time anymore

    Posted via CB10
    Yes, I remember the disabling part. I never understood what the point was. My PB's still do that occasionally. That was a very stupid function.

    Posted via CB10
    07-08-14 11:21 AM
  21. 123nat's Avatar
    I was on WEP without problems.

    I changed the router from WEP to WPA2 setting - because its a lot faster

    However now having regular dropouts :-(

    Will change back to WEP and see what happens
    07-09-14 06:10 PM
  22. crazylegshinch's Avatar
    Things have been going well since the last update. But the last couple of days I've had some drop outs. The first thing I do is check http://www.blackberry.net and it almost always coincides with not being able to connect to that site even if just for a couple of minutes.

    So the problem being "addressed" still requires that blackberry.net site to be working.
    07-10-14 12:35 AM
  23. bubbbab's Avatar
    Things have been going well since the last update. But the last couple of days I've had some drop outs. The first thing I do is check http://www.blackberry.net and it almost always coincides with not being able to connect to that site even if just for a couple of minutes.

    So the problem being "addressed" still requires that blackberry.net site to be working.
    So would this mean, that on the off chance that the lights got turned out on BlackBerry that that would spell the end for wifi on BlackBerry devices? Emphasis on "off chance. " still though....


    Post via BlackBerry ZedAche 10.2.1.2102 (2141)
    07-10-14 12:44 AM
  24. cherylanne1969's Avatar
    Same with me. Last few days I have gotten the limited wifi connection. Just a few minutes ago it happened.

    Posted via CB10
    07-10-14 12:44 AM
  25. mvpcrossxover's Avatar
    I'm starting to think it's my mobile radio causing the problem.

    When I turn it off, I get connected to my wifi right away.
    SnoozerBold likes this.
    07-10-14 01:33 AM
463 ... 1011121314 ...

Similar Threads

  1. Need a source for Movies, music...
    By harrmik in forum Ask a Question
    Replies: 3
    Last Post: 09-05-14, 05:03 PM
  2. KiDiGi dock for Z30
    By quik4life in forum BlackBerry Z30
    Replies: 11
    Last Post: 08-16-14, 10:17 AM
  3. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-31-14, 08:45 PM
  4. All those 'App for' apps in BlackBerry World have 48 hours to change their name
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-31-14, 08:25 PM
  5. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 0
    Last Post: 07-31-14, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD