12-20-15 12:13 AM
463 ... 89101112 ...
tools
  1. moody's Avatar
    I didn't find that to be the case. Some people were frustrated, but there were a lot of good points made, and it makes sense to me to keep a thread lime that open for others to share their issues allowing surveyors of the thread to qualify the user impact. Assuming that BlackBerry reads such posts.

    Post via BlackBerry ZedAche 10.2.1.2102 (2141)
    There were two threads regarding this issue. Both got closed. One the mod said b/c it got out of hand. I don't know b/c I wasn't in that thread.


    However; the other one was closed with no explanation. I was in that thread and I never read anyone getting out of hand or attacking. So no idea why.

    But there is no conspiracy between BlackBerry and CB to keep threads like these "closed". If there were there would be no threads and no CB.


    Q10SQN100-2/10.3.0.296 & Z30STA100-3/ 10.3.0.296
    kbz1960 likes this.
    06-22-14 08:30 AM
  2. mf1982's Avatar
    I've been getting an issue on Q10SQN100-5/10.2.1.2141 where wifi is just turning itself off.

    In the quick settings it shows its on, but once you go into the "real" settings page it shows its off. If I turn it on, it shows no networks available. If I exit and go back in, it's off again.

    The only way to get wifi back is to reboot. My last reboot was 14 hours ago - this feels like my old Torch days where I need to do another "battery pull" - I don't actually pull the battery on my Q10, but rebooting is a pain.

    I'd be furious if I didn't have unlimited data, but now I'm just annoyed.

    Posted via CB10
    06-22-14 09:38 AM
  3. mf1982's Avatar
    So now I'm in Airplane Mode...


    Wi-Fi problems are back for me-img_20140622_095129.png

    Notice the top right corner. This is bizarre.

    If I try call it says my cellular radio is off, so I guess I'm on wifi now even though it says wifi is off.

    Posted via CB10
    06-22-14 09:52 AM
  4. niss63's Avatar
    I've been getting an issue on Q10SQN100-5/10.2.1.2141 where wifi is just turning itself off.

    In the quick settings it shows its on, but once you go into the "real" settings page it shows its off. If I turn it on, it shows no networks available. If I exit and go back in, it's off again.

    The only way to get wifi back is to reboot. My last reboot was 14 hours ago - this feels like my old Torch days where I need to do another "battery pull" - I don't actually pull the battery on my Q10, but rebooting is a pain.

    I'd be furious if I didn't have unlimited data, but now I'm just annoyed.

    Posted via CB10
    Well, that would be irritating.

    You may need to reinstall the OS.

    Posted via CB10
    06-22-14 09:55 AM
  5. kbz1960's Avatar
    So now I'm in Airplane Mode...


    Click image for larger version. 

Name:	IMG_20140622_095129.png 
Views:	2036 
Size:	110.2 KB 
ID:	279626

    Notice the top right corner. This is bizarre.

    If I try call it says my cellular radio is off, so I guess I'm on wifi now even though it says wifi is off.

    Posted via CB10
    I thought airplane mode turned all radios off?
    06-22-14 09:57 AM
  6. mf1982's Avatar
    I thought airplane mode turned all radios off?
    It is supposed to. It showed that wifi was off in the settings, but I still had access to the Internet. Something is messed up here. I rebooted and all appears normal now.

    Just annoying to have to reboot. Maybe this will be my motivation to learn how to upgrade with Sachesi to see if it fixes it.

    Posted via CB10
    06-22-14 10:00 AM
  7. Sean Mollison's Avatar
    I haven't had any wifi drops for days now, since the start of this thread more or less B-)

    Posted from my Z30 via CB10
    Hi Ben

    Glad to hear this. I was home in London for a few short weeks recently and for the first time it affected me on my home network. This had never happened before as this issue has only hit me when I travel.

    It also went away for me round about when this thread started.

    However I flew out to South Africa last night and it's still affecting me out here today and so no luck for me then.

    I am however hopeful that something will improve in 10.3 if any of the rumours are to be believed.

    Kindest

    Sean

    Posted via CB10
    06-23-14 04:57 PM
  8. Sean Mollison's Avatar
    I thought airplane mode turned all radios off?
    It may also well be possible that his phone is the anointed one. You know, the BB device that has come to save all other bb devices.

    It doesn't need wifi or cellular to phone home to BB. It's just connected, period.

    All you need is faith...

    Posted via CB10
    06-23-14 05:05 PM
  9. eunoia1995's Avatar
    K past couple months I've been getting Bell notices fairly early in cycle that I'm near to exceeding my monthly 1GB, which rarely if ever happened before. So I'm now getting dinged extra $10+tax for every GB over! Just this morning, I received notice I'm going over after only SIX days. During working hours, I do not use wife, ergo no streaming just emails, twitter stuff like that. It's only when I get home onto wife that I'll stream video or use radio. Have of course noticed wife prove at home but come on, nearly 1GB after six days without having even streamed anything. I am pissed!

    Sporting A White Zed Ten
    06-24-14 07:45 AM
  10. kbz1960's Avatar
    I bet your wifi is too
    06-24-14 07:47 AM
  11. niss63's Avatar
    K past couple months I've been getting Bell notices fairly early in cycle that I'm near to exceeding my monthly 1GB, which rarely if ever happened before. So I'm now getting dinged extra $10+tax for every GB over! Just this morning, I received notice I'm going over after only SIX days. During working hours, I do not use wife, ergo no streaming just emails, twitter stuff like that. It's only when I get home onto wife that I'll stream video or use radio. Have of course noticed wife prove at home but come on, nearly 1GB after six days without having even streamed anything. I am pissed!

    Sporting A White Zed Ten
    Must resist...



    Posted via CB10
    06-24-14 09:11 AM
  12. bruce73's Avatar
    Must resist...



    Posted via CB10
    Lol

    Posted via CB10
    06-24-14 09:33 AM
  13. Sean Mollison's Avatar
    K past couple months I've been getting Bell notices fairly early in cycle that I'm near to exceeding my monthly 1GB, which rarely if ever happened before. So I'm now getting dinged extra $10+tax for every GB over! Just this morning, I received notice I'm going over after only SIX days. During working hours, I do not use wife, ergo no streaming just emails, twitter stuff like that. It's only when I get home onto wife that I'll stream video or use radio. Have of course noticed wife prove at home but come on, nearly 1GB after six days without having even streamed anything. I am pissed!

    Sporting A White Zed Ten
    Disappointed to hear this. BB to stupid to understand consequences. CB not much help either with their silliness in deleting threads highlighting the issue.

    Headed to android shortly as I need to be in touch. BB no longer reliable...


    Posted via CB10
    06-26-14 07:32 PM
  14. SnoozerBold's Avatar
    Disappointed to hear this. BB to stupid to understand consequences. CB not much help either with their silliness in deleting threads highlighting the issue.

    Headed to android shortly as I need to be in touch. BB no longer reliable...


    Posted via CB10
    You say that like BlackBerry did the wifi thing on purpose. It was a bug. They (apparently) fixed it with a new OS release yesterday. Yeah it took a while but it's been addressed so has the closed thread.

    Posted via CB10. Over my carrier's data connection due to "Limited WiFi"
    06-26-14 07:39 PM
  15. kbz1960's Avatar
    I don't think an update fixed it. I think they fixed the bb.net or .com that ET couldn't find.
    06-26-14 08:18 PM
  16. SnoozerBold's Avatar
    No? Damn there was really of that. I haven't updated yet.

    Posted via CB10. Over my carrier's data connection due to "Limited WiFi"
    06-26-14 08:58 PM
  17. kbz1960's Avatar
    At least I haven't had the issue for awhile now before the update.
    06-26-14 09:29 PM
  18. Sean Mollison's Avatar
    You say that like BlackBerry did the wifi thing on purpose. It was a bug. They (apparently) fixed it with a new OS release yesterday. Yeah it took a while but it's been addressed so has the closed thread.

    Posted via CB10. Over my carrier's data connection due to "Limited WiFi"
    No, I don't mean on purpose but I am frustrated to death. I travel incessantly and massively expensive roaming charges prevent me from using a normal cell connection like I do at home to stay connected.

    So this issue is hitting me right between the eyes... I am sat in my hotel room and my phone is disconnected as per usual. It may as well be bricked and I am sadly coming to the realization that the money spent on it has been wasted.

    I am actually going to be very sad to leave BB but it is becoming impossible to carry on with my Z30...
    06-27-14 03:32 PM
  19. Sean Mollison's Avatar
    No, I don't mean on purpose but I am frustrated to death. I travel incessantly and massively expensive roaming charges prevent me from using a normal cell connection like I do at home to stay connected.

    So this issue is hitting me right between the eyes... I am sat in my hotel room and my phone is disconnected as per usual. It may as well be bricked and I am sadly coming to the realization that the money spent on it has been wasted.

    I am actually going to be very sad to leave BB but it is becoming impossible to carry on with my Z30...
    Come to think of it. We don't seem to be making any progress either by posting about it and so it was also my last post.

    Going to miss some nice people I met on the CB threads.

    Kindest as always

    Sean
    kbz1960 likes this.
    06-27-14 03:43 PM
  20. kbz1960's Avatar
    Good luck with whatever you get Sean. You can still have fun in rehab.
    06-27-14 05:41 PM
  21. lady of the lake's Avatar
    Really having issues with the limited wifi..so bad yesterday I couldn't get wifi back on period. Usually disabling data and restarting wifi would do the trick. Not yesterday. I was unable to get wifi to work on my BlackBerry Z30 even though wifi was working on my laptop. Looks like I'm going to have to increase my data plan. On a recent trip I had many people curious about my awesome Z30 but it's hard to recommend with this continuing wifi issue. What's up BlackBerry?

    My bitchin' Z30 BlackBerry
    06-27-14 07:18 PM
  22. rickie8649's Avatar
    Is it a regional problem? I'm in the UK, not once have I had this problem.

    Posted via CB10
    06-27-14 07:20 PM
  23. kennyiceberry's Avatar
    Anyone care to confirm whether or not they are still getting the issue following the recent OS update? I received 10.2.1.3247 yesterday and, fingers crossed, the wi fi conundrum has not recurred since. Could it be that the update fixed it as was mooted by senior BlackBerry product management staff (i.e. Mr. Clewley)?

    Anyway, just wanted to say it sucks that some people were so disheartened that they actually appeared to dump their BlackBerry handsets over this. I understand their frustration and it's they're right to feel that way and to take their business elsewhere.

    BlackBerry has in fact been very lucky with this issue. Obviously, had we been seeing server outages of some sort which impacted cellular connectivity, the press would almost certainly have become involved to some degree providing further embarrassment to BlackBerry at a time when it needs it least.

    I suppose there is some credit to be had for getting it sorted out reasonably quickly. (If indeed it has been with that OS update.
    06-27-14 11:23 PM
  24. kennyiceberry's Avatar
    I'm in the UK too. Had the problem frequently. As have others. What's your network? Mine is Vodafone.
    06-27-14 11:24 PM
  25. kifty's Avatar
    I'm in the UK on Orange / EE, but I've not had the problem in weeks now. Have updated to new os (on the 25th), but believe the latest update was for a battery/charging problem

    Posted with my Z10
    06-28-14 03:24 AM
463 ... 89101112 ...

Similar Threads

  1. Need a source for Movies, music...
    By harrmik in forum Ask a Question
    Replies: 3
    Last Post: 09-05-14, 05:03 PM
  2. KiDiGi dock for Z30
    By quik4life in forum BlackBerry Z30
    Replies: 11
    Last Post: 08-16-14, 10:17 AM
  3. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-31-14, 08:45 PM
  4. All those 'App for' apps in BlackBerry World have 48 hours to change their name
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-31-14, 08:25 PM
  5. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 0
    Last Post: 07-31-14, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD