12-20-15 12:13 AM
463 123 ...
tools
  1. drfever's Avatar
    So as we've discussed it does appear as though when Blackberry.com is down so too do our phones wifi capabilities disappear.

    This issue needs to be fixed.

    Apparently when wifi is turned on, the device tests the connection in the background by going to blackberry.com. If it can't establish a connection it prevents wifi from coming on at the device, despite the fact the Internet is up without issue.

    This is the dumbest thing/protocol I have ever read, seen or heard but, surely blackberry.com is down and so too is my phone's ability to use wifi. DUMB DUMB DUMB.

    So, I'm sitting here with no wifi BUT my son is on his iPhone and the Ipad are just fine as is the laptop.

    Forget messing around with your routers our rebooting modems folks. Such a silly protocol is causing all this.

    BlackBerry figure this out and find a better way to handle wifi. This is horrible protocol.

    Wi-Fi problems are back for me-img_20140617_182416.png

    Posted from my Z30 on CB10
    Last edited by drfever; 06-17-14 at 06:48 PM.
    06-17-14 06:25 PM
  2. colemsco's Avatar
    I am having same issue. A temporary work around is to turn data services off.
    06-17-14 06:29 PM
  3. 123nat's Avatar
    Same here. Turned off data service.

    BlackBerry needs to get their act together

    Posted via CB10
    ultra07 and highos like this.
    06-17-14 06:33 PM
  4. critanime's Avatar
    Seriously, this is what causes that issue? I have been bashing my head against a brick wall with the crappy router my is provides, tried several things like assigning a separate IP for the phone. And this is what causes it?



    Posted via CB10
    06-17-14 06:34 PM
  5. James97's Avatar
    Just happened again out the blue, was fine just on standby then started using it... wifi cuts out, come on blackberry i like to be able to make phone calls aswell as use wifi not just one or the other.
    06-17-14 06:35 PM
  6. DJ_JT604's Avatar
    Same for me. Horse ****.

    Q10SQN100-1/10.2.1.3175
    Ben1232 likes this.
    06-17-14 06:35 PM
  7. Bash_Man's Avatar
    Same here. Turned off data service.

    BlackBerry needs to get their act together

    Posted via CB10
    Turning off data service workes as a temp measure. But when did this start? cause this whole time I've never had an issue with wifi anywhere. infact, i was connected to wifi at work earlier today.
    ultra07 likes this.
    06-17-14 06:38 PM
  8. critanime's Avatar
    About 20 mins ago.

    Posted via CB10
    06-17-14 06:39 PM
  9. tan_okan's Avatar
    Same here. This is so annoying.

    TAN OKAN Q10
    06-17-14 06:40 PM
  10. andre3030's Avatar
    Weird. Could not get IP from my router. Switched off 4G and wi-fi suddenly connected...

    Posted via CB10
    06-17-14 06:40 PM
  11. SunnyFL's Avatar
    Turning off data service workes as a temp measure. But when did this start? cause this whole time I've never had an issue with wifi anywhere. infact, i was connected to wifi at work earlier today.
    Me too, no problem until 30 minutes ago for me. This is not good.
    06-17-14 06:41 PM
  12. netwerx1's Avatar
    Yup

    Wi-Fi problems are back for me-bbdown.jpg
    marknmel, gemoelle and NYMETSFAN86 like this.
    06-17-14 06:41 PM
  13. Coops12's Avatar
    Yep, just happened in the last hour. Both mine and my wife's Q10 have got 'limited WI-FI connection probs'. Turn off mobile radio and WI-FI works, turn on the mobile radio and WI-FI does not work. Very frustrating as it now costing us both money for data!

    Posted via CB10
    06-17-14 06:42 PM
  14. drfever's Avatar
    Happened about 6:00 pm EST

    This whole test with blackberry.Com before allowing device's wifi to come on is dreadful.

    Posted from my Z30 on CB10
    06-17-14 06:44 PM
  15. Katika99's Avatar
    Shameful. And the " official " thread have been closed.

    Posted via my french Q10
    06-17-14 06:44 PM
  16. signbyfeathers's Avatar
    I thought it was because of the latest update. I'm having the same problem, everything else in the house is connected to the wifi with no problems at all. Very frustrating.

    Posted via CB10
    06-17-14 06:44 PM
  17. 1oo1's Avatar
    Happening to me too

    Posted via CB10
    06-17-14 06:45 PM
  18. Tom Skoropad's Avatar
    Ditto. Stuck on acquiring IP.

    Rogers / TBaytel

    Posted via CB10 from my Zed 10
    06-17-14 06:45 PM
  19. TrueKulcha's Avatar
    Yep, just happened in the last hour. Both mine and my wife's Q10 have got 'limited WI-FI connection probs'. Turn off mobile radio and WI-FI works, turn on the mobile radio and WI-FI does not work. Very frustrating as it now costing us both money for data!

    Posted via CB10
    Exactly same issue here.. extremely annoying to say the least. About time this issue gets fixed because it's nothing new.

    Posted via CB10
    06-17-14 06:46 PM
  20. DGreen02's Avatar
    Mine comes back when I switched off 4G, been bugging me I thought it was the router at first.


    Posted via CB10
    06-17-14 06:48 PM
  21. earljohnson's Avatar
    Same here.
    06-17-14 06:49 PM
  22. DGreen02's Avatar
    I was wrong, you do need to turn off your data services.


    Posted via CB10
    06-17-14 06:49 PM
  23. drfever's Avatar
    I thought it was because of the latest update. I'm having the same problem, everything else in the house is connected to the wifi with no problems at all. Very frustrating.

    Posted via CB10
    Nope. Nothing to do with routers, modems, os updates etc. Everything to do with the Protocol that BlackBerry uses to establish a wifi connection by testing it against BlackBerry. Com

    If that site is down, so too will your wifi connectivity.

    Posted from my Z30 on CB10
    06-17-14 06:50 PM
  24. drfever's Avatar
    I was wrong, you do need to turn off your data services.


    Posted via CB10
    We shouldn't be having to turn anything off. This is ridiculous.

    Posted from my Z30 on CB10
    DGreen02, 1oo1, kbz1960 and 1 others like this.
    06-17-14 06:50 PM
  25. Drenis's Avatar
    I read the odd thread about this from time to time and found it happening from time to time but not too often. Until today, All replicated for me on both my phones over 2 diff networks with WiFi at home. I've always thought its my router.
    06-17-14 06:50 PM
463 123 ...

Similar Threads

  1. Need a source for Movies, music...
    By harrmik in forum Ask a Question
    Replies: 3
    Last Post: 09-05-14, 05:03 PM
  2. KiDiGi dock for Z30
    By quik4life in forum BlackBerry Z30
    Replies: 11
    Last Post: 08-16-14, 10:17 AM
  3. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-31-14, 08:45 PM
  4. All those 'App for' apps in BlackBerry World have 48 hours to change their name
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-31-14, 08:25 PM
  5. Is there an Apple character set for BB10?
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 0
    Last Post: 07-31-14, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD