1. Brian_Adair5928's Avatar
    Why did I have to keep turning off and on again when connect to my wifi. I have tried resetting wifi and rebooting z10. I am running 10.1.4181.

    Posted via CB10
    09-22-13 02:06 PM
  2. pttptppt's Avatar
    Welcome to Crackberry!

    Don't know why but try reloading os or even better, update to 10.2. Never had that problem and I'm rocking 10.2.0.1725
    09-22-13 02:09 PM
  3. twstd.reality's Avatar
    What's happening right before you turn it off and on? Is it disabled, or just stuck at that circle thing searching for wifi? Have you checked the logs (both on the z10 and the router).

    I used to see this once in awhile too, but ever since I got a new router I haven't seen any issues. One thing my isp recommended was to pick a specific channel rather than have it on auto.

    Posted via CB10
    09-22-13 02:49 PM
  4. GiantSchnauzer's Avatar
    Router on Auto channel? Haven seen that, they are usually set to 6 or 11. If it's your home router u can add your mac a dress if your phone to it and then it will be faster. But then again you shouldn't have to deal with that with today technology.


    Z10 Rocking 10.2
    09-25-13 12:19 PM

Similar Threads

  1. Why do my AOL accounts keep unsyncing?
    By marksthespot60 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-23-13, 03:58 PM
  2. 2 Q10s - batterys going dead in as little as 4 hours.
    By reh5390 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-22-13, 02:35 PM
  3. For info on bbm cross platform issue go to twitter @ BBM
    By chads920 in forum General BBM Chat
    Replies: 3
    Last Post: 09-21-13, 09:01 PM
  4. Txt now keeps crashin!
    By audiA477135 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 09-21-13, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD