1. blendyavrami's Avatar
    After i downloaded the update for my Z10, it began rebooting and it's still hasn't finished. It is more than 10 hours. I am a bit worried now, so help me guys.
    02-20-15 01:51 AM
  2. aieieyo's Avatar
    1.5 hours via sachesi to me

    Posted from BB10
    02-20-15 02:09 AM
  3. scunliffe's Avatar
    Yeah I had the same issue... Update went fine, I confirmed the request to reboot, even read that it would possibly take a long time to reboot but that was 10 hours ago.

    Now it sits blinking the red led light 1,2 pause 1,2,3,4 pause, repeat.

    I'm going to attempt a soft reboot (both volume keys at once) and then if that doesn't work a battery pull... But if that doesn't work I sure hope a PC connected OS update works cause otherwise I have a brick :-(
    02-20-15 06:55 AM
  4. blendyavrami's Avatar
    i tried battery pull, but it doesn't work!!!! WTF is this man
    02-20-15 07:17 AM
  5. mad_mdx's Avatar
    Did you leave it on a charger?
    02-20-15 07:38 AM
  6. scunliffe's Avatar
    Soft reboot and battery pull didn't work for me either. Going to try an install via wired PC connection
    02-20-15 07:38 AM
  7. AntoBG's Avatar
    I have the same problem. Someone has an update on this issue ?
    02-20-15 04:04 PM
  8. AntoBG's Avatar
    Update : I pull off the battery and unplug the device. Wait, plug the device and the update goes on and every thing is working after 15 minutes and I waited 6 hours with the red light....

    I had exactly the same blanking issue of Scunliffe user.
    02-20-15 04:57 PM
  9. scunliffe's Avatar
    So I plugged into my laptop via USB cable and tried to do a restore via blackberry link.

    This worked and got my device rebooting fine.

    As it turned out I think my device lost all of its power before restarting and thus just stayed at the flashing red light.

    EVEN though I was plugged in previously with a high speed charger, it wasn't charging once the device tried to reboot.

    I'd highly recommend connecting to a computer via USB cable for anyone having issues... As I had no idea my device had 0% battery.
    02-20-15 05:38 PM
  10. Dave Bourque's Avatar
    Never reboot or battery pull while updating... and always have it charging and connected to stable WiFi. You can't be running around while updating.

    Posted via CB10
    02-20-15 05:47 PM
  11. AntoBG's Avatar
    Like said scunliffe, the red light came after the update. When the terminal should reboot but the screen went black and sits blinking the red led light 1,2 pause 1,2,3,4 pause, repeat. So maybe that's why the reboot solution worked fine with me.
    02-20-15 06:08 PM
  12. deskm0nkey's Avatar
    I had the same red light sequence after selecting the restart now option. The phone was charging the whole time during the updating process.
    A battery pull etc didn't work.

    What did though was to remove the SIM, replace the battery and the install process completed successfully in a matter of mins.

    I'm on EE UK, Z10.
    02-20-15 06:53 PM
  13. CountryboiShawn's Avatar
    No issues my z10

    Posted via CB10
    02-20-15 06:58 PM
  14. Roberto Machado's Avatar
    Around 2 hrs now and nothing happens with my STL 100-1. Installing is taking forever.
    02-21-15 03:47 PM

Similar Threads

  1. BB z10 having problem after official update 10.3.1
    By sushant mittal in forum BlackBerry Z10
    Replies: 81
    Last Post: 09-11-15, 06:36 AM
  2. How can I find out my Z10's carrier PDR code?
    By p79 in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 07:24 AM
  3. Rotation lock is ON still the display is rotating, why?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-21-15, 05:15 AM
  4. Where does my Z10 download from?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 09:23 AM
  5. Spotify songs stopping half way
    By Vics111 in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-20-15, 01:43 AM
LINK TO POST COPIED TO CLIPBOARD