1. MrDoreth's Avatar
    So

    I saw that my Z10 is having a little problem. Everytime I have a real notification (the bell) it shows an extra notification that was back in december like you can see in the picture, but I can't get rid of it? I tried a HUB restart, reboot, deleting the app but nothing helped yet
    It's very frustrating, I also have that problem with my email. I get an email notification and there is an email from a while back that I already deleted that keeps popping up.

    Anybody any clue on how to solve this
    here's a screenshotWhy are my notifications reappearing?-img_20150106_202651.png

    I'm talking about the BOX error
    01-06-15 03:27 PM
  2. H4zN's Avatar
    What OS version are you running? And have you resolved the Box issue the notification is referring to?

    Posted from my Square Monstrosity!
    01-06-15 03:32 PM
  3. Diogo Cardoso's Avatar
    I'm having the same problem, when viewing new notifications from email, i see older emails that i've already deleted hope new update 10.3.1 will solve this issue
    01-06-15 03:38 PM
  4. H4zN's Avatar
    I'm having the same problem, when viewing new notifications from email, i see older emails that i've already deleted hope new update 10.3.1 will solve this issue
    And what OS are you running? I had this issue on 10.2.x, but it's resolved on PassportSQW100-1/10.3.0.1418. Can't remember having the issue on my Passport.

    Posted from my Square Monstrosity!
    01-06-15 04:07 PM
  5. der_mit's Avatar
    The bell with the line Accross it means your phone is on silent, I hope you know that.

    Posted via CB10
    01-06-15 04:08 PM
  6. MrDoreth's Avatar
    The bell with the line Accross it means your phone is on silent, I hope you know that.

    Posted via CB10
    Yes I meant the the bell that isn't visible at the moment a notification.
    because you have different kinds of notification like you will probably know: WhatsApp, Twitter... and also just notifications and it's a bell
    01-06-15 04:13 PM
  7. MrDoreth's Avatar
    What OS version are you running? And have you resolved the Box issue the notification is referring to?

    Posted from my Square Monstrosity!
    Like my signature says I'm on 10.2.1.3062 and never had this issue before?
    So let's hope it will be gone with the update. I found out for the email that if you double tap them they may delete themselves from the startscreen but some just keep returning.
    01-06-15 04:15 PM
  8. H4zN's Avatar
    Like my signature says I'm on 10.2.1.3062 and never had this issue before?
    So let's hope it will be gone with the update. I found out for the email that if you double tap them they may delete themselves from the startscreen but some just keep returning.
    No signature visible here! You can always install a leak and get it over with. PassportSQW100-1/10.3.0.1418 works pretty slick on the Z10. A friend of mine installed it on his and it works smooth as butter! You'll need the 10.3.0.1154 leak!

    Posted from my Square Monstrosity!
    01-06-15 04:55 PM
  9. Diogo Cardoso's Avatar
    i'm on 10.2.1.3062, had this issue before, then i thought it was solved, but now i'm facing the same problem a little annoying
    01-06-15 06:09 PM
  10. MrDoreth's Avatar
    No signature visible here! You can always install a leak and get it over with. PassportSQW100-1/10.3.0.1418 works pretty slick on the Z10. A friend of mine installed it on his and it works smooth as butter! You'll need the 10.3.0.1154 leak!

    Posted from my Square Monstrosity!
    I'm not that person that installs leaks. I like official more and I have no idea why. I hoped somebody had a workaround but it seems nobody has. I still appreciate all your idea's and reply
    Thanks folks

    Posted with my awesome  Z10
    01-07-15 04:56 AM
LINK TO POST COPIED TO CLIPBOARD