1. slagman5's Avatar
    Everytime I type "FL" and space it turns it into the current date in Spanish. How can I turn this off? It's not in the word substitution list. I'm assuming that's the acronym for something about the date in Spanish, I assume if I turn off spanish language it will go away but don't want to do that. Any alternatives?

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    03-08-17 11:40 AM
  2. AnimalPak200's Avatar
    It's "Fecha Larga" (long date).

    You can't turn it off, but if you add a shortcut "fl" -> "fl", then it seems to override it.

    Posted via CB10
    03-08-17 01:05 PM
  3. crackbb10's Avatar
    [EDIT] Never mind!

    Posted via CB10
    03-08-17 01:19 PM
  4. hazmaju's Avatar
    Go in Settings>Language and input>Prediction and correction>Word substitution and find that acronym and edit it as you like

    Disregard me! I missed the part where you sad that it's not in the list... is Spanish main on the phone?
    Mine is on English and when I press LD and space I get the same result in English. I have enabled -talian and Serbian for auto correct and dictation just not as main OS language
    . I can't replicate for Italian and Serbian...

    Posted using BlackBerry  Classic/SQC100-1 on 10.3.3.2205
    03-08-17 02:13 PM
  5. slagman5's Avatar
    Go in Settings>Language and input>Prediction and correction>Word substitution and find that acronym and edit it as you like

    Disregard me! I missed the part where you sad that it's not in the list... is Spanish main on the phone?
    Mine is on English and when I press LD and space I get the same result in English. I have enabled -talian and Serbian for auto correct and dictation just not as main OS language
    . I can't replicate for Italian and Serbian...

    Posted using BlackBerry  Classic/SQC100-1 on 10.3.3.2205
    Yah man, no problem, I have English and Spanish activated. Sometimes I type some Spanish words to my wife (who is Venezuelan) and the red underline makes me double check what I type so I activated Spanish so it will stop underlining the Spanish words I type.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    03-08-17 04:00 PM
  6. slagman5's Avatar
    It's "Fecha Larga" (long date).

    You can't turn it off, but if you add a shortcut "fl" -> "fl", then it seems to override it.

    Posted via CB10
    I'll try your suggestion, thanks! :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    03-08-17 04:01 PM
  7. slagman5's Avatar
    FL FL FL FL YESSSSS

    Thanks guys. :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    03-08-17 04:03 PM

Similar Threads

  1. Dtek Launches - space between the 50 and 60
    By ikeloyalBB in forum BlackBerry Android OS
    Replies: 11
    Last Post: 03-17-17, 06:26 PM
  2. Where did the trio go?
    By seko vimbelo in forum Ask a Question
    Replies: 2
    Last Post: 03-09-17, 03:04 PM
  3. Replies: 1
    Last Post: 03-09-17, 12:26 PM
  4. Replies: 13
    Last Post: 03-08-17, 07:06 PM
  5. Camera can't get started
    By nightfuryy in forum Ask a Question
    Replies: 4
    Last Post: 03-08-17, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD