1. LeeSanjay's Avatar
    Received the notification to update to 10.3.1 officially, and let the phone restart. When the phone came back on, saw the notification that im on the latest software.

    After about an hour or two noticed the phone was very hot, went into device monitor and saw that the phone CPU usage was around 70-75%. Left it for another 30 minutes and no change, still high CPU usage. Rebooted the phone and waited around 1 hour, CPU usage is still around 70-75% and battery is draining extremely fast.

    not sure if this is happening to anyone else?

    Z10 STL100-2
    OS 10.3.1.2243
    Upgraded from 10.3.1.2072 leak
    Attached Thumbnails Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150219_224650.png   Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150219_224831.png   Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150219_224849.png   Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150219_225455.png  
    02-19-15 03:37 PM
  2. paulwallace1234's Avatar
    My CPU isn't as high but it's still getting awfully warm, and laggy, and my Rotation lock is messed up.
    Same model as yourself, maybe it will sort itself out after a few days
    02-19-15 03:39 PM
  3. anon(9208252)'s Avatar
    It will take a couple of days to settle down, its a new os and this happens,
    der_mit likes this.
    02-19-15 03:40 PM
  4. LeeSanjay's Avatar
    It will take a couple of days to settle down, its a new os and this happens,
    I havent had this happen on any previous leaks, or official updates
    02-19-15 03:43 PM
  5. LeeSanjay's Avatar
    My CPU isn't as high but it's still getting awfully warm, and laggy, and my Rotation lock is messed up.
    Same model as yourself, maybe it will sort itself out after a few days
    Hopefully it does
    02-19-15 03:46 PM
  6. tushargkwd's Avatar
    Give it some time - approx 12 hrs...
    It should settle by then hopefully...

    Posted via my  Z30STA100-2/10.3.1.1949 
    02-19-15 03:47 PM
  7. rnsaza's Avatar
    Yup, if I wipe and install a new OS it takes about a day for the new OS to settle down.

    I usually leave the phone connected to WiFi, with mobile data turned off, over night with 2 restarts before I go to bed.
    02-19-15 03:59 PM
  8. anon(9208252)'s Avatar
    I havent had this happen on any previous leaks, or official updates

    My passport takes a day or two, depends how much stuff has to sync on your phone.
    02-19-15 04:02 PM
  9. LeeSanjay's Avatar
    I'll wait and see if there's any change in the next 2 days
    02-19-15 04:04 PM
  10. InfinityBob's Avatar
    I havent had this happen on any previous leaks, or official updates
    Indeed. I think the 'settling down' thing is a popular myth in most cases. Probably only applies to the hardcore users who have loads of stuff syncing.

    I usually find with a new OS installation, that everything is very stable with solid battery performance straight away.

    Z30 / Q5 / Q10 / 10.3.1.1154
    02-19-15 05:06 PM
  11. Stewartj1's Avatar
    Patience.

    It's a majority upgrade and it will take hours for everything to get done in the background.

    Expect high CPU, leggy and warm for a bit.

    Just let it do its thing over night then do a battery pull in the morning.

    You may have had do that a couple of times.



    Z10
    02-19-15 07:42 PM
  12. louzer's Avatar
    It's like a bad stomach ache. Try giving it a pull then maybe a clean wipe. And give it a few days to settle down.

    Posted by twiddling my thumbs on the mighty Qued! - Channel C003DAB77
    kbz1960 likes this.
    02-19-15 07:53 PM
  13. LeeSanjay's Avatar
    Did battery pulls and things, still no change, high CPU and still heating up, battery lasts like 4 hours now. I'll give it one more day before I go back to 10.3.1.2072 or 2267 I think it is

    Posted via CB10
    02-21-15 05:17 AM
  14. sixer6's Avatar
    You don't need to do battery pulls people, Geez. Hold onto the power button for 8-10 seconds, same thing.
    02-21-15 05:28 AM
  15. atz_atd's Avatar
    It's indexing for the new Assistant. It takes some time. Be patient, it will go back to normal.



    Posted via CB10
    02-21-15 07:08 AM
  16. eddy_berry's Avatar
    Indeed. I think the 'settling down' thing is a popular myth in most cases. Probably only applies to the hardcore users who have loads of stuff syncing.

    I usually find with a new OS installation, that everything is very stable with solid battery performance straight away.

    Z30 / Q5 / Q10 / 10.3.1.1154
    It's not a myth. Going from 10.2.1 with tons of accounts and having a new assistant it will take some time. For me going from a leak to official it took about half an hour. So some notice it and some don't depending on their usage and how much of a jump they make OS wise. The spike around 2 o'clock was me updating and then indexing.

    Oh and don't restart the phone. Plug it in and let it be for a little while. If you can't put it down then you may be addicted. Lol. We'll try to leave it be as much as possible. Then it won't take as long.


    Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150221_091451_edit.png

    Posted via CB10
    02-21-15 08:17 AM
  17. Stewartj1's Avatar
    Lots of great information in this thread.

    Do you maybe have encryption turned on? I can see it taking a fair bit of time and horsepower to encrypt all the new files along with all the other work being done with Assistant, etc.

    Z10 via CB10
    02-21-15 08:45 AM
  18. LeeSanjay's Avatar
    Left it on charge and hardly used it since yesterday, but current cpu usage has gotten worse, basically running at 100% now.

    Definitely think something is wrong here.


    Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150222_144214.png
    Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150222_144136.png

    Posted via CB10
    02-22-15 07:13 AM
  19. Verti Snow's Avatar
    My phone has been chewing up CPU cycles since the update. It won't go below 25% CPU Utilization. The System process is the culprit.

    My battery life is now **** because of that. I'm not really happy about this.
    02-22-15 12:12 PM
  20. CountryboiShawn's Avatar
    Mine is great.. Z10STL100-3/10.3.1.2267


    Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150222_153334.png

    Posted via CB10
    02-22-15 01:34 PM
  21. Stewartj1's Avatar
    Here's my info. The CPU and battery drain were crazy for hours after the update, but here is today - update +3 days.

    I kept getting the insufficient space error so did a wipe.

    I don't know if that's why I had better luck than some or not.

    EDIT: Just realized I uploaded my battery usage screen by mistake. Here's my CPU screen showing an avg of 7.5% over the past 48 hours.

    Z10 via CB10
    Attachment 336161
    Attached Thumbnails Why do I have unusually high CPU usage after official update to 10.3.1.2243?-img_20150222_164219.png  
    Last edited by Stewartj1; 02-22-15 at 10:27 PM.
    02-22-15 02:45 PM
  22. durendal's Avatar
    I've also experienced this after the update. Phone was hot as hell, and the battery drains like crazy. After 2 days, all was back to normal. I've experience this in the previous major updates to some degree, but this one was the worst.
    02-23-15 04:59 AM

Similar Threads

  1. 10.3.1 issues
    By sicz24 in forum General BBM Chat
    Replies: 10
    Last Post: 02-21-15, 05:58 AM
  2. Replies: 2
    Last Post: 02-19-15, 03:54 PM
  3. Anyone got official update from Vodafone india
    By deepu997 in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-19-15, 03:45 PM
  4. Accidentally "hid" the PIN field in a contact. How to get it back?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 03:36 PM
  5. Anybody got update o2 uk
    By Dale Lindley in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-19-15, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD