1. HereticHermit's Avatar
    Why am I not able to load ANY version of OS on Z3?-z3.jpg
    Running 10.3.1.27 this is my standby and i forgot to keep it charged. it took me great deal to revive it but it gave up the ghost on charger rejecting it as non blackberry one whereas it was the standard Z3 chargers which came with Box. I plugged it in power port of dell and it chugged along happily charging device and did not whine about charging from a Xiaomi Power bank either. But plugging back to wall charger it protested and refuse to charge.
    So I thought let me do a security wipe and get it running nice again. It went into working whatever and never woke up again. Fired up Link and link reuse to connect and gave option to wipe and reload, clicked yes to an even older version of 10.3.1.27 and waited forever on a slow connection. After 8 hours device rebooted and loaded the language on first screen. Clicked yes and noting happened. The screen refuse to have any touch inputs. Since then I have tried SIC wipe, Autoloader of last few releases, created own autoloader from signed files on sachesi but it end up with same screen and refuse to move any further then this page. Touching on 'Next' make nothing to move to next screen.
    I have not tried to rush in things and gave it ample rest to device. So this circus is going on for nearly 3 days now. I am just out of ideas now. I look forward to more suggestions and get it back to work. Thanks in advance.
    05-11-15 05:35 PM
  2. jaydee5799's Avatar
    are you using a good known USB cable? You have downloaded an OS and unzipped it? tried to install it to your phone?
    05-11-15 06:08 PM
  3. HereticHermit's Avatar
    Yes I checked the USB extention cords are working fine on Dell power post. Got 4 of them and they are all BlackBerry supplied in box actually.
    Got the OS autoloader from Thurask's bitcasa repository so I know I have correct files.

    Posted via CB10
    05-11-15 06:25 PM
  4. HereticHermit's Avatar
    Bump ^^
    Come on good people. I am looking up to you.

    Posted via CB10
    05-12-15 08:56 PM
  5. conite's Avatar
    Bump ^^
    Come on good people. I am looking up to you.

    Posted via CB10
    Maybe the device is fried. If it doesn't respond to the touch after several different autoloaders, then I would think there is a hardware problem.

    Z30STA100-5/10.3.2.680
    05-12-15 09:10 PM
  6. HereticHermit's Avatar
    Sound like it kicked the bucket.
    My PP on 10.3.2.500 is acting up just the same. Will not charge from wall charger or Power bank now. Charges from dell power port though using any USB cord. Infact if left in wall charger the power botl flickers few time and stops, the night mode pull tab keep slowly oscillating up and down by 1 -2 mm and battery drains out.
    What is going on there ?
    05-13-15 05:02 PM
  7. idhbar's Avatar
    It seems that you have done lots of experiment with different chargers for your devices. Any one of them could be responsible for such behaviour.
    05-13-15 05:20 PM
  8. HereticHermit's Avatar
    I just use the Z3 charger of 850 Mah. It works perfect for overnight trickle charging against 1300 Mah of PP. I do have many Genuine BlackBerry USB cables thought. Brought out power bank to test the charging only after it started behaving this weird. Power port on Dell always work though.

    Posted via CB10
    05-13-15 06:52 PM

Similar Threads

  1. Not all Text Messages showing up
    By HovikG in forum BlackBerry Classic
    Replies: 9
    Last Post: 09-21-15, 12:39 AM
  2. Is it ok to use PB charger on Passport?
    By prplhze2000 in forum BlackBerry Passport
    Replies: 34
    Last Post: 06-03-15, 01:50 PM
  3. (Rumor) Apple considering buying out of BlackBerry
    By edgarsblog in forum News & Rumors
    Replies: 110
    Last Post: 05-26-15, 02:00 PM
  4. How to download Blackbeery Meetings?
    By superbowl_deluxe in forum Business Users
    Replies: 2
    Last Post: 05-11-15, 06:14 PM
  5. Why can't I update OS to 2.1, let alone to 3.1?
    By cap2 in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-11-15, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD