08-09-15 10:15 AM
58 123
tools
  1. BeetrootJulip's Avatar
    Bump. Does anyone have this requirement to delete several times on Exchange emails?

    Posted via CB10
    07-20-15 06:38 AM
  2. BeetrootJulip's Avatar
    Bump

    Posted via CB10
    07-21-15 06:12 AM
  3. Don_Henry's Avatar
    Bump. Does anyone have this requirement to delete several times on Exchange emails?

    Posted via CB10
    I do not have that problem - you may want to try deleting and reinstalling Blend (on PC and/or on device) and see if that solves the issue. And if on PC, suggest running CCleaner after uninstalling , but before reinstalling.

    Z10 /3 - 10.3.2.2239/841 - AT&T (posted via CB10)
    07-21-15 10:52 AM
  4. boliver101's Avatar
    So I cant figure out what is happening either. I have been checking the website fairly regularly: going to the home page, hovering over software selecting blend and update for PC. Each time I was setting a link to 1.1. After reading some notes in this thread, today I actually downloaded it and got the file BlackBerryDesktopSoftware_1_1_B39 which, when launched, unsurprisingly told me my software was up to date. I clicked on the link in Shifty88s July 13th posting, and did the same thing and all of a sudden I am getting the 1.2 link which seems to install successfully.

    The only thing I can think is the way I was getting to the home page initially was through the Blend help screen. There must have been a cookie issue or something because I now cant repeat it.

    Weird

    Now I hope it works OK. I now have to update the app and I dont have wifi here
    07-21-15 02:43 PM
  5. BCITMike's Avatar
    So I think my computer may just be jacked up. It's showing 94% CPU usage. Even 85% when Blend isn't running. I'm going to run a malware check.

    But, I do have one question about Blend. On my Exchange account only, when I delete an email, it will pop back into existence two or three times until it finally goes away. I have to delete-delete-delete to get it to disappear. It is disappearing from my phone and Outlook inbox, but on Blend, it wants to stay around for a while.

    I have noticed that on my BB when I delete an Exchange email in Hub, it sometimes pops back for a microsecond, but it's gone. Blend seems to have a more exacerbated version of this problem. Only occurs on Exchange, not on Gmail.

    Does anyone have this persistency of deleted emails on Blend? It's a little annoying. After one delete and its return, if I just ignore it, it will EVENTUALLY go away, but it take a long time (30+ minutes). Another way to get it to go away after one deletion is to click into the Exchange account then back to Hub, but that's annoying too.

    Anyone?
    I don't have this problem.

    What is your sync interval in the Outlook application and on your phone?

    Check your settings for purge in Outlook. Doesn't seem to have purge options on my phone from what I can see. Check your current settings, see if anything looks like it could relate to your delete behaviour.
    07-22-15 01:13 AM
  6. DetritalGeo's Avatar
    I have never ever received a notification by the desktop apps themselves... I have always had to go back to the download link on the BlackBerry site, which will update the desktops apps as needed..

    Posted via CB10
    08-08-15 12:15 PM
  7. BeetrootJulip's Avatar
    I don't have this problem.

    What is your sync interval in the Outlook application and on your phone?

    Check your settings for purge in Outlook. Doesn't seem to have purge options on my phone from what I can see. Check your current settings, see if anything looks like it could relate to your delete behaviour.
    This has nothing to do with Outlook or even my BlackBerry. My Exchange email works perfectly on these. It's only in Blend where this happens.

    Posted via CB10
    08-09-15 12:38 AM
  8. DetritalGeo's Avatar
    Bump. Does anyone have this requirement to delete several times on Exchange emails?

    Posted via CB10
    Yes, I have too delete every email x2 for it to go.

    Posted via CB10
    08-09-15 10:15 AM
58 123

Similar Threads

  1. South Africa - where BB is still number 1
    By Tzeed in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 07-08-15, 07:43 PM
  2. The HUB.....
    By Eezy_SA in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-08-15, 10:20 AM
  3. Why cant I view the pictures in Whatsapp conversations?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 07-08-15, 07:10 AM
  4. Stating the obvious : the Android rumor
    By Superfly_FR in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-08-15, 06:05 AM
  5. CascaRun Pro brings Pebble integration with the help of Talk2Watch Pro
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-08-15, 05:15 AM
LINK TO POST COPIED TO CLIPBOARD