03-08-15 12:43 AM
30 12
tools
  1. jswauger's Avatar
    What happened to Apollo? When us it coming back.

    Posted via CB10
    12-23-14 02:59 PM
  2. walt63's Avatar
    Probably never.
    12-23-14 03:05 PM
  3. RoseBud68's Avatar
    To the Moon...
    Umaima_B_Dia likes this.
    12-23-14 03:57 PM
  4. Lefty724's Avatar
    Here you go. Enjoy....

    http://appworld.blackberry.com/webst...ntent/25225873

    Posted via CB10
    apalm8 and BerryRipe like this.
    12-23-14 04:01 PM
  5. jswauger's Avatar
    Thank you lefty, but when I hit the link and try to download it shows an error. Same issue I had before.


    Posted via CB10
    12-23-14 04:34 PM
  6. D3C0D3R's Avatar
    Here you go. Enjoy....

    http://appworld.blackberry.com/webst...ntent/25225873

    Posted via CB10
    Not one to actually use it, but just hit up your link and it now shows unavailable for this device (Passport) with it being 0B big.. lol
    Where did the Apollo app go?-img_20141223_173900.png

    Where did the Apollo app go?-img_20141223_173856.png

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1418
    12-23-14 05:39 PM
  7. jswauger's Avatar
    Again thank you but is shows an error when you go to download it. Looked it up, they have taken it down because there were issues with the player stopping and not starting. They will bring it back when they make a fix. It's a shame I wasn't having any issues. I lost the app when I did a security wipe and now it isn't available.

    Posted via CB10
    12-23-14 05:58 PM
  8. D3C0D3R's Avatar
    Again thank you but is shows an error when you go to download it. Looked it up, they have taken it down because there were issues with the player stopping and not starting. They will bring it back when they make a fix. It's a shame I wasn't having any issues. I lost the app when I did a security wipe and now it isn't available.

    Posted via CB10
    Was it free? Might be able to find a .bar file online or something if that's the case? Or contact the dev and if it's free, ask if they can send you the old bar or a dev bar in the meantime? Some dev's are like that :P

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.0.1418
    12-23-14 07:03 PM
  9. Aljean Thein's Avatar
    The app has a big bug. The song will stop playing just around 10-20 seconds before it's over and just stops there. It wont load back or play the next song. It's really annoying.

    Posted via CB10
    12-23-14 07:21 PM
  10. Lefty724's Avatar
    Hmmm weird? I'm using it on my Classic with no errors?

    Not sure about Passports though.

    Posted via CB10
    12-23-14 08:22 PM
  11. Jose Casiano's Avatar
    The dev removed it and said that they were going to put it back up a few months ago. They have yet to do so. I've tweeted them and no response I think they don't care anymore. I still have it on my z30 and works amazing so I don't know why they took it off.. I did have a problem when they first took it down and it was disconnecting for a bit but I reported to them that it was fixed and nothing....

    Posted via CB10
    12-23-14 09:37 PM
  12. masterscarhead1's Avatar
    Could probably use Sacha's tool to download the old bar file and sideload that
    Not an ideal solution, but it's better than nothing
    12-23-14 09:54 PM
  13. Jiggy1971's Avatar
    I was wondering the same thing. I had to load pandora through snap because my replacement Q10 doesn't support amazon market yet.
    01-10-15 05:14 PM
  14. Chris Murphy's Avatar
    The app has a big bug. The song will stop playing just around 10-20 seconds before it's over and just stops there. It wont load back or play the next song. It's really annoying.

    Posted via CB10
    I use Apollo every day, and mine did that also for one day, but it was only one day. It started working fine again the next day. Have you rebooted your phone and tried using it again since it happened to you? I was confused and don't know why it randomly started doing that, but maybe give it another try now and see if the problem has also gone away for you.

    - Chris Murphy 
    01-10-15 05:55 PM
  15. igotberryfever's Avatar
    Use the Android version, that works fine

    Posted via CB10
    AidenSurvival likes this.
    01-10-15 06:16 PM
  16. Jose Casiano's Avatar
    The app has a big bug. The song will stop playing just around 10-20 seconds before it's over and just stops there. It wont load back or play the next song. It's really annoying.

    Posted via CB10
    I've been using it and have mentioned this before, the bug was there but it went away. I think it was a service issue, since you hardly get ads with apollo

    Posted via CB10
    01-15-15 01:49 PM
  17. Aljean Thein's Avatar
    It's still there. I have to swipe to the next song almost every time.

    Posted via CB10
    01-15-15 03:54 PM
  18. omega supreme's Avatar
    Yes this is odd because that bug didn't exist a few months ago... another bug that has jumped on board the train is when a song starts playing there is no sound. It's not frozen cause you can see the song time ticking down as it plays....my only options are changing stations or closing and opening the app.

    Posted via CB10
    01-18-15 04:43 PM
  19. Aljean Thein's Avatar
    Also, sometimes multiple songs would play at the same time.

    Posted via CB10
    01-18-15 06:20 PM
  20. gfondeur's Avatar
    It was a good ad-free Pandora client, it's a shame it's not available anymore
    01-18-15 07:48 PM
  21. omega supreme's Avatar
    It was a good ad-free Pandora client, it's a shame it's not available anymore
    Glad i still have it then, even with all it's bugs...sometimes out if frustration i'll go to slacker radio but now they tend to have longer commercials and sometimes right after 1 song.

    Posted via CB10
    01-18-15 08:56 PM
  22. Apollo_IV's Avatar
    You guys are way too emotional. I've been here all this time.

    01-18-15 09:08 PM
  23. ginobb's Avatar
    Bummer. I use it every day and now tons of glitches.

    Posted via CB10
    01-19-15 01:17 AM
  24. MADBRADNYC's Avatar
    Hmmm. I just hit the provided link and it shows up as available to download on my Q10. Didn't try on my Z10. Maybe it's just not optimized for the Passport? IDK? It hasn't been updated in ages...


    Where did the Apollo app go?-img_20150119_015754.png


    Where did the Apollo app go?-img_20150119_015810.png

    Posted via CB10
    01-19-15 02:01 AM
  25. D3C0D3R's Avatar
    Hmmm. I just hit the provided link and it shows up as available to download on my Q10. Didn't try on my Z10. Maybe it's just not optimized for the Passport? IDK? It hasn't been updated in ages...


    Click image for larger version. 

Name:	IMG_20150119_015754.png 
Views:	414 
Size:	188.6 KB 
ID:	328265


    Click image for larger version. 

Name:	IMG_20150119_015810.png 
Views:	414 
Size:	81.8 KB 
ID:	328266

    Posted via CB10
    The dev probably never hit that little checkbox in the dev portal that said the app would be available on the device!

    Seems to be happening with a lot of the devs, they just ditch their apps and unfortunately, but also fortunately, BlackBerry makes the dev say they want the app to be available for the new devices, it doesn't just become available..

    Praise be unto our Lord Squircle | Passport SQW100-1/10.3.1.1154
    01-19-15 05:00 PM
30 12

Similar Threads

  1. I'm sick of the app arguement.
    By adamc92 in forum General BlackBerry Discussion
    Replies: 148
    Last Post: 01-21-15, 06:02 PM
  2. Replies: 8
    Last Post: 01-20-15, 12:19 PM
  3. When will the Blackberry Classic be available on Sprint?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-20-15, 10:50 AM
  4. Replies: 3
    Last Post: 01-19-15, 10:14 PM
  5. Replies: 1
    Last Post: 01-19-15, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD