1. CrackBerry Question's Avatar
    I need an autoloader 10.2.1. Does everyone knows please help me. Thanks
    06-05-16 09:02 PM
  2. thurask's Avatar
    http://forums.crackberry.com/bb10-le...rchive-943672/

    But, if you're on 10.3.2/10.3.3, it won't work.
  3. thurask's Avatar
    06-05-16 09:05 PM

Similar Threads

  1. Can't add outlook account on hub
    By Uzi in forum BlackBerry Priv
    Replies: 56
    Last Post: 02-07-18, 08:00 PM
  2. Replies: 13
    Last Post: 08-27-16, 02:11 AM
  3. Can't install Google Play on BB Passport, why??
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 33
    Last Post: 08-17-16, 08:02 PM
  4. Downgrade from 10.3.3 to 10.3.2 not working..please help?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 06-06-16, 06:50 PM
  5. Z30 cannot compose text messages after update 10.3.2.798
    By christine zion in forum Ask a Question
    Replies: 4
    Last Post: 06-05-16, 03:07 AM
LINK TO POST COPIED TO CLIPBOARD