1. attiter's Avatar
    whenever i restart my blackberry z10 , it sucks my mind, it automatically goes in back date and remove my all installed applications..

    my os version is 10.3.1.2267
    software 10.3.1.1581
    03-08-15 10:11 AM
  2. rbtg's Avatar
    i've seen that happening for q 10
    i would try sec wipe and no restore ,if that doesn't fix it you will need to go back to the latest 10.2
    03-08-15 10:16 AM
  3. Pdinos3's Avatar
    Go here to fix your issue.

    http://forums.crackberry.com/showthread.php?t=977265

    Via CB Running  PassportSQW100-1/10.3.1.2480
    03-08-15 10:25 AM
  4. johnnyuk's Avatar
    And here's the fix directly from BlackBerry so you don't have to read 25 pages of people arguing first:

    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.5
    03-08-15 12:07 PM
  5. Pdinos3's Avatar
    And here's the fix directly from BlackBerry so you don't have to read 25 pages of people arguing first:

    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.5
    Well the fix is in the OP, which should be read first, right? Hahahaha. I know I know. Thanks. That link should make it easier

    Via CB Running  PassportSQW100-1/10.3.1.2480
    03-08-15 12:10 PM
  6. johnnyuk's Avatar
    Well the fix is in the OP, which should be read first, right? Hahahaha. I know I know. Thanks. That link should make it easier

    Via CB Running  PassportSQW100-1/10.3.1.2480
    The OP of that thread should really put a link to the KB article in the very first post.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.5
    03-08-15 12:16 PM
  7. Pdinos3's Avatar
    The OP of that thread should really put a link to the KB article in the very first post.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.5
    It is

    Via CB Running  PassportSQW100-1/10.3.1.2480
    03-08-15 12:51 PM
  8. 0030's Avatar
    whenever i restart my blackberry z10 , it sucks my mind, it automatically goes in back date and remove my all installed applications..

    my os version is 10.3.1.2267
    software 10.3.1.1581
    Go to http://btsc.webapps.blackberry.com/b...ListHelperImpl
    Follow instructions. I got my zed fixed.

    Posted via CB10
    03-08-15 01:02 PM
  9. Pdinos3's Avatar
    Go to http://btsc.webapps.blackberry.com/b...ListHelperImpl
    Follow instructions. I got my zed fixed.

    Posted via CB10
    Oh really? Where might I have seen that before? *pensive*

    Via CB Running  PassportSQW100-1/10.3.1.2480
    03-08-15 01:05 PM
  10. johnnyuk's Avatar
    It is

    Via CB Running  PassportSQW100-1/10.3.1.2480
    Ha! In a browser it looked like an advert link so I ignored it. The CB website is so riddled with advertising its hard to see what's worth reading and what's total guff. That's why I try to only use the CB10 app.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.5
    Pdinos3 likes this.
    03-08-15 01:09 PM

Similar Threads

  1. Why am I unable to add caldav and carddav accounts to new Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-08-15, 04:38 PM
  2. Why can't I edit contacts on my Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-08-15, 04:38 PM
  3. How do I accomplish this with my classic?
    By spork141 in forum BlackBerry Classic
    Replies: 4
    Last Post: 03-08-15, 03:16 PM
  4. Replies: 2
    Last Post: 03-08-15, 10:59 AM
  5. Blacktrack for BlackBerry Classic
    By Justin J Corrigan in forum BlackBerry Classic
    Replies: 0
    Last Post: 03-08-15, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD